<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://fuelsmarketnews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://149347854.v2.pressablecdn.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Weekly Energy Market Situation, Oct. 26, 2020 - Fuels Market News</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v11.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Weekly Energy Market Situation, Oct. 26, 2020 The most significant uncertainty facing supply will be the performance of OPEC+."/>
<link rel="canonical" href="https://fuelsmarketnews.com/weekly-energy-market-situation-oct-26-2020/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Weekly Energy Market Situation, Oct. 26, 2020 - Fuels Market News" />
<meta property="og:description" content="Weekly Energy Market Situation, Oct. 26, 2020 The most significant uncertainty facing supply will be the performance of OPEC+." />
<meta property="og:url" content="https://fuelsmarketnews.com/weekly-energy-market-situation-oct-26-2020/" />
<meta property="og:site_name" content="Fuels Market News" />
<meta property="article:publisher" content="https://www.facebook.com/FuelsMarketNews/" />
<meta property="article:section" content="App Homepage" />
<meta property="article:published_time" content="2020-10-27T21:55:16-05:00" />
<meta property="og:image" content="https://149347854.v2.pressablecdn.com/wp-content/uploads/2018/08/Powerhouse-Bnr-v4.jpg" />
<meta property="og:image:secure_url" content="https://149347854.v2.pressablecdn.com/wp-content/uploads/2018/08/Powerhouse-Bnr-v4.jpg" />
<meta property="og:image:width" content="537" />
<meta property="og:image:height" content="350" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Weekly Energy Market Situation, Oct. 26, 2020 The most significant uncertainty facing supply will be the performance of OPEC+." />
<meta name="twitter:title" content="Weekly Energy Market Situation, Oct. 26, 2020 - Fuels Market News" />
<meta name="twitter:site" content="@FuelsMarketNews" />
<meta name="twitter:image" content="https://149347854.v2.pressablecdn.com/wp-content/uploads/2018/08/Powerhouse-Bnr-v4.jpg" />
<meta name="twitter:creator" content="@FuelsMarketNews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://fuelsmarketnews.com/#organization","name":"Fuels Market News","url":"https://fuelsmarketnews.com/","sameAs":["https://www.facebook.com/FuelsMarketNews/","https://www.linkedin.com/company/fuels-market-news/","https://twitter.com/FuelsMarketNews"]},{"@type":"WebSite","@id":"https://fuelsmarketnews.com/#website","url":"https://fuelsmarketnews.com/","name":"Fuels Market News","publisher":{"@id":"https://fuelsmarketnews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://fuelsmarketnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://fuelsmarketnews.com/weekly-energy-market-situation-oct-26-2020/#webpage","url":"https://fuelsmarketnews.com/weekly-energy-market-situation-oct-26-2020/","inLanguage":"en-US","name":"Weekly Energy Market Situation, Oct. 26, 2020 - Fuels Market News","isPartOf":{"@id":"https://fuelsmarketnews.com/#website"},"image":{"@type":"ImageObject","@id":"https://fuelsmarketnews.com/weekly-energy-market-situation-oct-26-2020/#primaryimage","url":"https://149347854.v2.pressablecdn.com/wp-content/uploads/2018/08/Powerhouse-Bnr-v4.jpg","width":537,"height":350,"caption":"Fuels Market Analysis by Powerhouse"},"primaryImageOfPage":{"@id":"https://fuelsmarketnews.com/weekly-energy-market-situation-oct-26-2020/#primaryimage"},"datePublished":"2020-10-27T21:55:16-05:00","dateModified":"2020-10-27T21:55:16-05:00","description":"Weekly Energy Market Situation, Oct. 26, 2020 The most significant uncertainty facing supply will be the performance of OPEC+.","breadcrumb":{"@id":"https://fuelsmarketnews.com/weekly-energy-market-situation-oct-26-2020/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://fuelsmarketnews.com/weekly-energy-market-situation-oct-26-2020/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://fuelsmarketnews.com/","url":"https://fuelsmarketnews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://fuelsmarketnews.com/weekly-energy-market-situation-oct-26-2020/","url":"https://fuelsmarketnews.com/weekly-energy-market-situation-oct-26-2020/","name":"Weekly Energy Market Situation, Oct. 26, 2020"}}]},{"@type":"Article","@id":"https://fuelsmarketnews.com/weekly-energy-market-situation-oct-26-2020/#article","isPartOf":{"@id":"https://fuelsmarketnews.com/weekly-energy-market-situation-oct-26-2020/#webpage"},"author":{"@id":"https://fuelsmarketnews.com/author/alan-h-levine/#author"},"headline":"Weekly Energy Market Situation, Oct. 26, 2020","datePublished":"2020-10-27T21:55:16-05:00","dateModified":"2020-10-27T21:55:16-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://fuelsmarketnews.com/weekly-energy-market-situation-oct-26-2020/#webpage"},"publisher":{"@id":"https://fuelsmarketnews.com/#organization"},"image":{"@id":"https://fuelsmarketnews.com/weekly-energy-market-situation-oct-26-2020/#primaryimage"},"articleSection":"App Homepage,Powerhouse"},{"@type":["Person"],"@id":"https://fuelsmarketnews.com/author/alan-h-levine/#author","name":"Alan H Levine","image":{"@type":"ImageObject","@id":"https://fuelsmarketnews.com/#authorlogo","url":"https://149347854.v2.pressablecdn.com/wp-content/uploads/2017/06/Al-Levine-Powerhouse.jpg","caption":"Alan H Levine"},"description":"Alan is CEO of Powerhouse, a company offering the Power of Price Protection. He is an internationally recognized expert in pricing and business practices in the energy industry. Alan has served the energy industries since 1969 and has focused on hedging and price risk management since 1977.","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fuels Market News &raquo; Feed" href="https://fuelsmarketnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fuels Market News &raquo; Comments Feed" href="https://fuelsmarketnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Fuels Market News &raquo; iCal Feed" href="https://fuelsmarketnews.com/industry-events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Fuels Market News &raquo; Weekly Energy Market Situation, Oct. 26, 2020 Comments Feed" href="https://fuelsmarketnews.com/weekly-energy-market-situation-oct-26-2020/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-120764641-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-120764641-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fuelsmarketnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="EPIC News+Information Child Theme v.2.0.50.1497643062" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='jquery.prettyphoto-css'  href='https://149347854.v2.pressablecdn.com/wp-content/plugins/wp-video-lightbox/css/prettyPhoto.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='video-lightbox-css'  href='https://149347854.v2.pressablecdn.com/wp-content/plugins/wp-video-lightbox/wp-video-lightbox.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://149347854.v2.pressablecdn.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://149347854.v2.pressablecdn.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://149347854.v2.pressablecdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://149347854.v2.pressablecdn.com/wp-content/themes/Extra/style.dev.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://149347854.v2.pressablecdn.com/wp-content/themes/Extra-child/style.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://149347854.v2.pressablecdn.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://149347854.v2.pressablecdn.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://149347854.v2.pressablecdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://149347854.v2.pressablecdn.com/wp-content/plugins/wp-video-lightbox/js/jquery.prettyPhoto.min.js?ver=3.1.6' id='jquery.prettyphoto-js'></script>
<script type='text/javascript' id='video-lightbox-js-extra'>
/* <![CDATA[ */
var vlpp_vars = {"prettyPhoto_rel":"wp-video-lightbox","animation_speed":"fast","slideshow":"5000","autoplay_slideshow":"false","opacity":"0.80","show_title":"true","allow_resize":"true","allow_expand":"true","default_width":"640","default_height":"480","counter_separator_label":"\/","theme":"pp_default","horizontal_padding":"20","hideflash":"false","wmode":"opaque","autoplay":"false","modal":"false","deeplinking":"false","overlay_gallery":"true","overlay_gallery_max":"30","keyboard_shortcuts":"true","ie6_fallback":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149347854.v2.pressablecdn.com/wp-content/plugins/wp-video-lightbox/js/video-lightbox.js?ver=3.1.6' id='video-lightbox-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/fuelsmarketnews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149347854.v2.pressablecdn.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.2.2' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://149347854.v2.pressablecdn.com/wp-content/themes/Extra/core/admin/js/es6-promise.auto.min.js?ver=5.5.1' id='es6-promise-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"weekly_energy_market_situation_oct_26_2020"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://149347854.v2.pressablecdn.com/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.5.1' id='et-core-api-spam-recaptcha-js'></script>
<link rel="https://api.w.org/" href="https://fuelsmarketnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://fuelsmarketnews.com/wp-json/wp/v2/posts/36680" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fuelsmarketnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fuelsmarketnews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://fuelsmarketnews.com/?p=36680' />
<link rel="alternate" type="application/json+oembed" href="https://fuelsmarketnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffuelsmarketnews.com%2Fweekly-energy-market-situation-oct-26-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fuelsmarketnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffuelsmarketnews.com%2Fweekly-energy-market-situation-oct-26-2020%2F&#038;format=xml" />
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-8 { margin:2px 0px 2px 0px; }
	.g-49 { margin:0px 0px 0px 0px;width:100%; max-width:768px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
/* Default comment here */ 

jQuery(document).ready(function( $ ){
    $(".post-content .vcard").find("p").find(":contains('Editor')").parent().css("display", "none");
});

</script>
<!-- end Simple Custom CSS and JS -->
<script>
            WP_VIDEO_LIGHTBOX_VERSION="1.9.1";
            WP_VID_LIGHTBOX_URL="https://fuelsmarketnews.com/wp-content/plugins/wp-video-lightbox";
                        function wpvl_paramReplace(name, string, value) {
                // Find the param with regex
                // Grab the first character in the returned string (should be ? or &)
                // Replace our href string with our new value, passing on the name and delimeter

                var re = new RegExp("[\?&]" + name + "=([^&#]*)");
                var matches = re.exec(string);
                var newString;

                if (matches === null) {
                    // if there are no params, append the parameter
                    newString = string + '?' + name + '=' + value;
                } else {
                    var delimeter = matches[0].charAt(0);
                    newString = string.replace(re, delimeter + name + "=" + value);
                }
                return newString;
            }
            </script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://fuelsmarketnews.com"><link rel="https://theeventscalendar.com/" href="https://fuelsmarketnews.com/wp-json/tribe/events/v1/" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"00Ihr1zDGU20kU", domain:"fuelsmarketnews.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=00Ihr1zDGU20kU" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<!-- Start ROBLYID Javascript -->
<script async src="https://s3.amazonaws.com/roblyimages/accounts/1851/roblyid/roblyid.js"></script>
<!-- End ROBLYID Javascript -->  

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KPD3QV');</script>
<!-- End Google Tag Manager --><script>
jQuery(function($){
    $('.et_pb_accordion .et_pb_toggle_open').addClass('et_pb_toggle_close').removeClass('et_pb_toggle_open');

    $('.et_pb_accordion .et_pb_toggle').click(function() {
      $this = $(this);
      setTimeout(function(){
         $this.closest('.et_pb_accordion').removeClass('et_pb_accordion_toggling');
      },700);
    });
});
</script><link rel="icon" href="https://149347854.v2.pressablecdn.com/wp-content/uploads/2017/10/cropped-FMN-Favicon-Fuels-Market-News-32x32.png" sizes="32x32" />
<link rel="icon" href="https://149347854.v2.pressablecdn.com/wp-content/uploads/2017/10/cropped-FMN-Favicon-Fuels-Market-News-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://149347854.v2.pressablecdn.com/wp-content/uploads/2017/10/cropped-FMN-Favicon-Fuels-Market-News-180x180.png" />
<meta name="msapplication-TileImage" content="https://149347854.v2.pressablecdn.com/wp-content/uploads/2017/10/cropped-FMN-Favicon-Fuels-Market-News-270x270.png" />
<style id="et-extra-customizer-global-cached-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-36680 single-format-standard tribe-no-js et_extra et_fullwidth_nav et_fixed_nav et_pb_gutters4 et_primary_nav_dropdown_animation_slideInX et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db">

	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="60">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://fuelsmarketnews.com/" data-fixed-height="83">
							<img src="https://149347854.v2.pressablecdn.com/wp-content/uploads/2017/10/FMN-New-v1.png" alt="Fuels Market News" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-21241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21241"><a href="https://fuelsmarketnews.com/">HOME</a></li>
<li id="menu-item-22193" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-22193"><a href="https://fuelsmarketnews.com/category/fuels-markets/">Pricing &#038; Markets</a></li>
<li id="menu-item-22204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22204"><a href="https://fuelsmarketnews.com/category/fuel-marketer-news/">Fuel Marketers</a></li>
<li id="menu-item-22205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22205"><a href="https://fuelsmarketnews.com/category/fuel-retailers-news/">Fuel &#038; Convenience</a></li>
<li id="menu-item-22203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22203"><a href="https://fuelsmarketnews.com/category/commercial-fuel-news/">Commercial Fuels</a></li>
<li id="menu-item-35244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35244"><a href="https://fuelsmarketnews.com/subscribe-fmn/">Subscribe to FMN</a>
<ul class="sub-menu">
	<li id="menu-item-24105" class="advertise-cta menu-item menu-item-type-post_type menu-item-object-page menu-item-24105"><a href="https://fuelsmarketnews.com/advertise/">Advertise with FMN</a></li>
</ul>
</li>
<li id="menu-item-35032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35032"><a target="_blank" rel="noopener noreferrer" href="https://issuu.com/fuelmarketernews">FMN Magazine</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-36680" class="module single-post-module post-36680 post type-post status-publish format-standard has-post-thumbnail hentry category-app-homepage category-powerhouse et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Weekly Energy Market Situation, Oct. 26, 2020</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://fuelsmarketnews.com/author/alan-h-levine/" class="url fn" title="Posts by Alan H Levine" rel="author">Alan H Levine</a> | <span class="updated">Oct 27, 2020</span> | <a href="https://fuelsmarketnews.com/category/app-homepage/" rel="tag">App Homepage</a>, <a href="https://fuelsmarketnews.com/category/fuels-markets/powerhouse/" rel="tag">Powerhouse</a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://149347854.v2.pressablecdn.com/wp-content/uploads/2018/08/Powerhouse-Bnr-v4.jpg" alt="Weekly Energy Market Situation, Oct. 26, 2020" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<!-- Either there are no banners, they are disabled or none qualified for this location! --><!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"00Ihr1zDGU20kU", domain:"fuelsmarketnews.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=00Ihr1zDGU20kU" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<!-- Start ROBLYID Javascript -->
<script async src="https://s3.amazonaws.com/roblyimages/accounts/1851/roblyid/roblyid.js"></script>
<!-- End ROBLYID Javascript -->  <h3><span style="color: #993300;">International Tensions Ease</span></h3>
<ol>
<li>More Arab states recognize Israel</li>
<li>Libya declares a cease-fire</li>
<li>OPEC+ compliance spotty</li>
<li>Natural gas futures prices are bullish</li>
</ol>
<p><a href="https://149347854.v2.pressablecdn.com/wp-content/uploads/2013/07/Al-pic-2009_cropped.jpg"><img loading="lazy" src="https://149347854.v2.pressablecdn.com/wp-content/uploads/2013/07/Al-pic-2009_cropped.jpg" alt="Al pic 2009_cropped" width="115" height="122" /></a></p>
<p>Alan Levine—Chairman, Powerhouse<br />
(202) 333-5380</p>
<p><img loading="lazy" class="alignnone wp-image-36684" src="https://149347854.v2.pressablecdn.com/wp-content/uploads/2020/10/2020-10-27_16-36-37.jpg" alt="" width="537" height="234" srcset="https://149347854.v2.pressablecdn.com/wp-content/uploads/2020/10/2020-10-27_16-36-37.jpg 575w , https://149347854.v2.pressablecdn.com/wp-content/uploads/2020/10/2020-10-27_16-36-37-300x131.jpg 300w " sizes="(max-width: 537px) 100vw, 537px" /></p>
<p>&nbsp;</p>
<h3><span style="color: #993300;">The Matrix</span></h3>
<p>The oil industry has faced more than its share of international tension over many decades. An understanding of international alignments, realignments, and special arrangements among nations are central to an understanding of how access to oil impacts global events.</p>
<p>Conflict and animosity between Israel and many Arab states has been a barrier to regional peace for many years. The United Arab Emirates and Bahrain recognized Israel in recent weeks. These nations are in addition to Egypt and Jordan where recognition has been a fact for several decades.</p>
<p>Another normalization of diplomatic relations has now been signed with Sudan. Sudan will be removed from the list of state-sponsors of terrorism and will gain access to financial aid and investment from Israel. International loans will now be possible as well.</p>
<p>Another recent event with potentially bearish implications has occurred in Libya. A truce has been signed, characterized as a “permanent ceasefire agreement.” One immediate benefit would be ending an eight-month blockade of Libyan oil output, reviving state finances. The event has been met with skepticism, but it includes agreement on departure of foreign fighters.</p>
<p>If ultimately successful, this could heal political instability that has been present since 2011’s battles with Muammar Gaddafi. The country has been split between east and west since 2014. Production is now put at 500,000 barrels daily, far below Libya’s pre-civil war capacity of 1.6 million barrels daily.</p>
<p>The most significant uncertainty facing supply will be the performance of OPEC+. These nations, as a group, have largely met their objective of constrained production in support of price. The performance of individual members has been another story. Iraq and Nigeria, in particular, have overproduced their quotas. Moreover, if the Libyan situation holds, OPEC+ will have to determine how to incorporate its production into the group&#8217;s output.</p>
<p>Russia has recently imposed a new tax regime that creates disincentives to produce crude oil. This could contribute to lower production in support of the OPEC+ regime. The group&#8217;s production had been expected to rise next year, but resurging Covid-19 could inhibit demand and keep a lid on output.</p>
<p>Another challenge comes from the price of crude oil currently. WTI crude oil is priced around $40, a level attractive to U.S. shale oil producers, encouraging fresh output. There are also concerns about a new Covid-19 resurgence potentially cutting demand.</p>
<p>&nbsp;</p>
<h3><span style="color: #993300;">Supply/Demand Balances</span></h3>
<p>Supply/demand data in the United States for the week ending Oct. 16, 2020, were released by the Energy Information Administration.</p>
<p><strong>Total commercial stocks</strong> <strong>of</strong> <strong>petroleum fell </strong>by<strong> 7.2 </strong>million barrels during the week ended Oct. 16, 2020.</p>
<p style="line-height: 175%;"><strong>Commercial crude oil supplies</strong> in the United States decreased by 1.0 million barrels from the previous report week to 488.1 million barrels.</p>
<p>Crude oil inventory changes by PAD District:<br />
PADD 1: Down 1.6 million barrels to 10.3 million barrels<br />
PADD 2: Plus 2.1 million barrels to 146.8 million barrels<br />
PADD 3: Down 0.4 million barrels to 255.9 million barrels<br />
PADD 4: Down 0.6 million barrels to 23.1 million barrels<br />
PADD 5: Down 0.5 million barrels to 51.9 million barrels</p>
<p>Cushing, Oklahoma inventories were up 1.0 million barrels from the previous report week to 60.4 million barrels.</p>
<p><strong>Domestic crude oil production</strong> fell 600,000 barrels per day to 9.9 million barrels daily.<br />
Crude oil imports averaged 5.118 million barrels per day, a daily decrease of 167,000 barrels. Exports increased 901,000 barrels daily to 3.036 million barrels per day.</p>
<p><strong>Refineries used</strong> 72.9% of capacity, down 2.2% from the previous report week.</p>
<p><strong>Crude oil inputs to refineries</strong> decreased 551,000 barrels daily; there were 13.026 million barrels per day of crude oil run to facilities. <strong>Gross inputs</strong>, which include blending stocks, fell 403,000 barrels daily to reach 13.583 million barrels daily.</p>
<p><strong>Total petroleum product inventories</strong> fell 6.2 million barrels from the previous report week.</p>
<p><strong>Gasoline</strong> stocks decreased 1.6 million barrels daily from the previous report week; total stocks are 225.1 million barrels.</p>
<p><strong>Demand for gasoline</strong> fell 287,000 barrels per day to 8.289 million barrels per day.</p>
<p><strong>Total product demand </strong>decreased 1.363 million barrels daily to 18.112 million barrels per day.</p>
<p><strong>Distillate fuel oil </strong>stocks decreased 3.8 million barrels from the previous report week; distillate stocks are at 160.7 million barrels. EIA reported national distillate demand at 3.588 million barrels per day during the report week, a decrease of 587,000 barrels daily.</p>
<p style="line-height: 175%;"><strong>Propane stocks</strong> decreased 1.6 million barrels from the previous report week; propane stocks are 98.3 million barrels. The report estimated current demand at 1.473 million barrels per day, an increase of 335,000 barrels daily from the previous report week.</p>
<p>&nbsp;</p>
<h3><span style="color: #993300;"><strong>Natural Gas</strong></span></h3>
<p>Natural gas price bulls point to declining stocks that reflect less drilling in this low-price environment. Moreover, total demand for natural gas has risen 8.3 percent week-on-week according to EIA’s most recent estimates. Another bullish factor has been increased LNG exports.</p>
<p>November futures need to terminate at a price of over $2.95 to sustain October&#8217;s bullish performance. Major resistance is found at $3.52. Bearish caution comes from substantial storage as the withdrawal season draws near.</p>
<p>According to the EIA:</p>
<p style="padding-left: 80px;">The net [natural gas] injections into storage totaled 49 Bcf for the week ending October 16, compared with the five-year (2015–19) average net injections of 75 Bcf and last year&#8217;s net injections of 92 Bcf during the same week. Working natural gas stocks totaled 3,926 Bcf, which is 327 Bcf more than the five-year average and 345 Bcf more than last year at this time.</p>
<p style="padding-left: 80px;">The average rate of injections into storage is 1% higher than the five-year average so far in the refill season (April through October). If the rate of injections into storage matched the five-year average of 8.2 Bcf/d for the remainder of the refill season, the total inventory would be 4,050 Bcf on October 31, which is 327 Bcf higher than the five-year average of 3,723 Bcf for that time of year.</p>
<p>&nbsp;</p>
<p style="text-align: center;">Was this helpful?  We&#8217;d like your feedback.<br />
Please respond to <a href="mailto:alan@powerhouseTL.com" data-hs-link-id="0">alan@powerhouseTL.com</a></p>
<p style="text-align: center;"><a href="https://hs-7973248.t.hubspotstarter-hk.net/e2t/tc/MVmKkzTn0MlW3jKYKb7tmfCxW1MKd8X4hFrxFN5QLhSQ3lGmQV1-WJV7CgB3MV41SMH3D79NJW2dPFBy2SYwMnW6T-J0s6c-XL5W99jb7W4BBKBWW2dpfqn3njS_MW8-gJ4231MMtgW8lC0gP7Lb0ZrW35QChT4RHGb1W89BbHl49CgSDW2MVDww7CgZkdW2W-vc_2jD5BNW3H1vnM3q2SnJV8gt7x3P9XZKW7FMbcJ4-jHxzVj2g0R3xrVHqVy6-N61d8HVVW52jFK17Phlm8W41chKm4JDdDMW9gxsyz2Pt7yVN7NLDQGJCnJ2W5vFlGr2mBNg5W9lLxCc7yczw63lj01" data-saferedirecturl="https://www.google.com/url?q=https://powerhousetl.com/disclaimers/&amp;source=gmail&amp;ust=1597933976101000&amp;usg=AFQjCNHujhd_ekga6RFI0eQ6_ZHMWC9fDA" data-hs-link-id="0">Powerhouse Futures &amp; Trading Disclaimer</a></p>
<p style="text-align: center;"><em>Copyright 2020 Powerhouse Brokerage, LLC, All rights reserved</em></p>
 																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://fuelsmarketnews.com/weekly-energy-market-situation-oct-26-2020/&#038;t=Weekly%20Energy%20Market%20Situation%2C%20Oct.%2026%2C%202020" class="social-share-link" title="Share &quot;Weekly Energy Market Situation, Oct. 26, 2020&quot; via Facebook" data-network-name="facebook" data-share-title="Weekly Energy Market Situation, Oct. 26, 2020" data-share-url="https://fuelsmarketnews.com/weekly-energy-market-situation-oct-26-2020/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Weekly%20Energy%20Market%20Situation%2C%20Oct.%2026%2C%202020%20https://fuelsmarketnews.com/weekly-energy-market-situation-oct-26-2020/" class="social-share-link" title="Share &quot;Weekly Energy Market Situation, Oct. 26, 2020&quot; via Twitter" data-network-name="twitter" data-share-title="Weekly Energy Market Situation, Oct. 26, 2020" data-share-url="https://fuelsmarketnews.com/weekly-energy-market-situation-oct-26-2020/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://fuelsmarketnews.com/weekly-energy-market-situation-oct-26-2020/&#038;title=Weekly%20Energy%20Market%20Situation%2C%20Oct.%2026%2C%202020" class="social-share-link" title="Share &quot;Weekly Energy Market Situation, Oct. 26, 2020&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Weekly Energy Market Situation, Oct. 26, 2020" data-share-url="https://fuelsmarketnews.com/weekly-energy-market-situation-oct-26-2020/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Weekly Energy Market Situation, Oct. 26, 2020&quot; via Email" data-network-name="basic_email" data-share-title="Weekly Energy Market Situation, Oct. 26, 2020" data-share-url="https://fuelsmarketnews.com/weekly-energy-market-situation-oct-26-2020/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Weekly Energy Market Situation, Oct. 26, 2020&quot; via Print" data-network-name="basic_print" data-share-title="Weekly Energy Market Situation, Oct. 26, 2020" data-share-url="https://fuelsmarketnews.com/weekly-energy-market-situation-oct-26-2020/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #008bd7;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://fuelsmarketnews.com/oil-complex-heads-for-finish-in-the-red-on-continued-demand-fears/" rel="prev"><span class="button">Previous</span><span class="title">Oil Complex Heads for Finish in the Red on Continued Demand Fears</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://fuelsmarketnews.com/eia-gasoline-and-diesel-retail-prices-update-oct-27-2020/" rel="next"><span class="button">Next</span><span class="title">EIA Gasoline and Diesel Retail Prices Update, Oct. 27, 2020</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img src="https://149347854.v2.pressablecdn.com/wp-content/uploads/2017/06/Al-Levine-Powerhouse.jpg" width="160" height="170" alt="Alan H Levine" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 alignnone photo" />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://fuelsmarketnews.com/author/alan-h-levine/" rel="author" title="View all posts by Alan H Levine">Alan H Levine</a></h4>
									<p class="note">Alan is CEO of Powerhouse, a company offering the Power of Price Protection. He is an internationally recognized expert in pricing and business practices in the energy industry. Alan has served the energy industries since 1969 and has focused on hedging and price risk management since 1977.</p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://fuelsmarketnews.com/ata-presents-john-conkin-with-s-earl-dove-highway-award/" title="ATA Presents John Conkin with S. Earl Dove Highway Award" class="post-thumbnail">
				<img src="https://149347854.v2.pressablecdn.com/wp-content/uploads/2016/08/ATA_logo-440x264.jpg" alt="ATA Presents John Conkin with S. Earl Dove Highway Award" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://fuelsmarketnews.com/ata-presents-john-conkin-with-s-earl-dove-highway-award/">ATA Presents John Conkin with S. Earl Dove Highway Award</a></h4>
									<p class="date"><span class="updated">October 30, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://fuelsmarketnews.com/webinar-now-online-electric-and-high-octane-vehicles-developments-and-implications/" title="Webinar Now Online: Electric and High Octane Vehicles Developments and Implications" class="post-thumbnail">
				<img src="https://149347854.v2.pressablecdn.com/wp-content/uploads/2015/09/537-logos-440x264.jpg" alt="Webinar Now Online: Electric and High Octane Vehicles Developments and Implications" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://fuelsmarketnews.com/webinar-now-online-electric-and-high-octane-vehicles-developments-and-implications/">Webinar Now Online: Electric and High Octane Vehicles Developments and Implications</a></h4>
									<p class="date"><span class="updated">September 8, 2015</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://fuelsmarketnews.com/opei-poll-finds-increased-mis-fueling-of-power-equipment-engines/" title="OPEI Poll Finds Increased Misfueling of Power Equipment Engines" class="post-thumbnail">
				<img src="https://149347854.v2.pressablecdn.com/wp-content/uploads/2017/03/OPEI.jpg" alt="OPEI Poll Finds Increased Misfueling of Power Equipment Engines" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://fuelsmarketnews.com/opei-poll-finds-increased-mis-fueling-of-power-equipment-engines/">OPEI Poll Finds Increased Misfueling of Power Equipment Engines</a></h4>
									<p class="date"><span class="updated">March 20, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://fuelsmarketnews.com/stuzo-named-top-workplace-2020-by-the-philadelphia-inquirer/" title="Stuzo Named Top Workplace 2020 by The Philadelphia Inquirer" class="post-thumbnail">
				<img src="https://149347854.v2.pressablecdn.com/wp-content/uploads/2020/04/2020-04-15_16-58-52-440x264.jpg" alt="Stuzo Named Top Workplace 2020 by The Philadelphia Inquirer" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://fuelsmarketnews.com/stuzo-named-top-workplace-2020-by-the-philadelphia-inquirer/">Stuzo Named Top Workplace 2020 by The Philadelphia Inquirer</a></h4>
									<p class="date"><span class="updated">April 15, 2020</span></p>
								</div>
																							</div>
						</div>
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle">Search&#8230;</h4><form role="search" method="get" class="search-form" action="https://fuelsmarketnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="ajdg_grpwidgets-3" class="et_pb_widget ajdg_grpwidgets"><h4 class="widgettitle"> </h4><div class="g g-2"><div class="g-single a-165"><a class="gofollow" data-track="MTY1LDIsMSw2MA==" href="http://www.Triniumtech.com/fuel" target="_blank"><img src="https://149347854.v2.pressablecdn.com/wp-content/banners/trinium-fuel-banner-ad-people-2019.png" /></a></div></div></div> <!-- end .et_pb_widget --><div id="ajdg_grpwidgets-68" class="et_pb_widget ajdg_grpwidgets"><h4 class="widgettitle"> </h4><div class="g g-8"><div class="g-single a-314"><a href="https://youtu.be/pZjbKwv_mEo" target="_blank"><img src="https://149347854.v2.pressablecdn.com/wp-content/uploads/2020/06/carpool_episode5.png" /></a></div></div></div> <!-- end .et_pb_widget --><div id="ajdg_grpwidgets-6" class="et_pb_widget ajdg_grpwidgets"><h4 class="widgettitle"> </h4><div class="g g-3"><div class="g-single a-239"><a class="gofollow" data-track="MjM5LDMsMSw2MA==" href="http://www.cumminsandwhite.com/" target="_blank"><img src="https://149347854.v2.pressablecdn.com/wp-content/banners/cw_fmn-bb-banner2017.jpg" /></a></div></div></div> <!-- end .et_pb_widget --><div id="ajdg_grpwidgets-7" class="et_pb_widget ajdg_grpwidgets"><h4 class="widgettitle"> </h4><div class="g g-4"><div class="g-single a-301"><a class="gofollow" data-track="MzAxLDQsMSw2MA==" href="https://www.opwvws.com/?utm_source=fmn-fc&utm_medium=newsletter&utm_campaign=Here-To-Help&utm_term=OPW-VWS&utm_content=banner" target="_blank"><img src="https://149347854.v2.pressablecdn.com/wp-content/banners/opw-vws_heretohelp_fmn_newsletter_300x250_june2020.jpg" /></a></div></div></div> <!-- end .et_pb_widget --><div id="ajdg_grpwidgets-9" class="et_pb_widget ajdg_grpwidgets"><h4 class="widgettitle"> </h4><div class="g g-5"><div class="g-single a-166"><a class="gofollow" data-track="MTY2LDUsMSw2MA==" href="http://www.mcchemical.com" target="_blank"><img src="https://149347854.v2.pressablecdn.com/wp-content/banners/mcc_fmn-big-box.jpg" /></a></div></div></div> <!-- end .et_pb_widget --><div id="ajdg_grpwidgets-52" class="et_pb_widget ajdg_grpwidgets"><h4 class="widgettitle"> </h4><div class="g g-64"><div class="g-single a-186"><a class="gofollow" data-track="MTg2LDY0LDEsNjA=" href="https://bit.ly/3gm0VGr" target="_blank"><img src="https://149347854.v2.pressablecdn.com/wp-content/uploads/2020/07/FFF_CleanUp-USDA_300x250.gif" /></a></div></div></div> <!-- end .et_pb_widget --><div id="ajdg_grpwidgets-53" class="et_pb_widget ajdg_grpwidgets"><h4 class="widgettitle"> </h4><div class="g g-65"><div class="g-single a-302"><script src="http://bs.serving-sys.com/Serving/adServer.bs?c=28&cn=display&pli=1074524471&w=300&h=250&ord=[timestamp]&ifrm=-1&z=0"></script>
</noscript>
<a href="http://bs.serving-sys.com/Serving/adServer.bs?cn=brd&pli=1074524471&Page=&Pos=1059070555" target="_blank">
<img src="http://bs.serving-sys.com/Serving/adServer.bs?c=8&cn=display&pli=1074524471&Page=&Pos=1059070555" border=0 width=300 height=250></a>
</noscript></div></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_4">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><p><strong>Fuels Market News</strong></p>
<p>NACS, the association that advances convenience and fuel retailing, is the publisher of Fuels Market News, which provides fuels industry news and information that readers need to plan, execute and settle over $1.5 trillion in fuel transactions in the U.S. each year. From the fuel marketer to the retail fuel seller, we have the news the downstream fuels industry needs.</p>
</div>
		</div> <!-- end .et_pb_widget --><div id="media_image-4" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><a href="http://convenience.org"><img width="200" height="69" src="https://149347854.v2.pressablecdn.com/wp-content/uploads/2020/07/NACS-logo-200.png" class="image wp-image-35417  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="text-5" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><p><strong>Our Mailing Address:</strong><br />
NACS<br />
1600 Duke Street<br />
Alexandria, VA 22314<br />
703-684-3600 (Main Phone)<br />
<a href="https://www.convenience.org/">www.convenience.org</a></h4>
</div>
		</div> <!-- end .et_pb_widget --><div id="nav_menu-3" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle"> </h4><div class="menu-footer-legal-notice-menu-container"><ul id="menu-footer-legal-notice-menu" class="menu"><li id="menu-item-23756" class="advertise-cta menu-item menu-item-type-post_type menu-item-object-page menu-item-23756"><a href="https://fuelsmarketnews.com/advertise/">ADVERTISE WITH US TODAY</a></li>
<li id="menu-item-19804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19804"><a href="https://fuelsmarketnews.com/legal-notices/">Legal Notices &#038; Contact Info</a></li>
<li id="menu-item-19834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19834"><a>Fuels Market News Information</a>
<ul class="sub-menu">
	<li id="menu-item-19835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19835"><a href="https://fuelsmarketnews.com/about-fuels-market-news/">About Fuels Market News</a></li>
	<li id="menu-item-21222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21222"><a href="https://fuelsmarketnews.com/fuel-industry-authors/">Fuels Market News Columnists</a></li>
	<li id="menu-item-21414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21414"><a href="https://fuelsmarketnews.com/aliances/">Fuels Market News Alliances</a></li>
</ul>
</li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column odd column-3">
					<div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><h3><strong>Click Below to Subscribe
</strong></h3> <a href="https://list.robly.com/subscribe?a=d14daf6bc095b3f396b8f02ba6f105a2">
<img class="" src="https://149347854.v2.pressablecdn.com/wp-content/uploads/2019/11/Subscribe-Marketer-2.jpg" width="301" height="81" border="0" />
</a>
<a href="https://list.robly.com/subscribe?a=5889a50a686be314b8dc1e0283162208">
<img class="" src="https://149347854.v2.pressablecdn.com/wp-content/uploads/2019/11/Subscribe-Retailer-2.jpg" width="301" height="81" border="0" />
</a>
<a href="https://list.robly.com/subscribe?a=9f1263a35b4de3306ea4e7ab83e54bfc">
<img class="" src="https://149347854.v2.pressablecdn.com/wp-content/uploads/2019/11/Subscribe-Comm-2.jpg" width="301" height="82" border="0" /></a></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="media_image-3" class="et_pb_widget widget_media_image"><h4 class="widgettitle">Read the Latest Issue</h4><a href="https://issuu.com/fuelmarketernews/docs/fmnfall2020?fr=sYTkzMjIxMzMyNzA"><img width="200" height="264" src="https://149347854.v2.pressablecdn.com/wp-content/uploads/2020/10/Magazine-Cover_Fall2020.jpg" class="image wp-image-36667  attachment-full size-full" alt="Fuels Market News Magazine Fall 2020 Issue" loading="lazy" style="max-width: 100%; height: auto;" title="Read the Latest Issue of Fuels Market News Magazine" /></a></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/FuelsMarketNews/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/FuelsMarketNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																																																																																																	<li class="et-extra-social-icon linkedin">
								<a href="https://www.linkedin.com/company/fuels-market-news/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-linkedin"></a>
							</li>
																																																																																																																																																																																																																																																																																																	</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<!-- Feathr Ad Retargeting -->
<script>
  !function(f,e,a,t,h,r){if(!f[h]){r=f[h]=function(){r.invoke?
  r.invoke.apply(r,arguments):r.queue.push(arguments)},
  r.queue=[],r.loaded=1*new Date,r.version="1.0.0",
  f.FeathrBoomerang=r;var g=e.createElement(a),
  h=e.getElementsByTagName("head")[0]||e.getElementsByTagName("script")[0].parentNode;
  g.async=!0,g.src=t,h.appendChild(g)}
  }(window,document,"script","https://cdn.feathr.co/js/boomerang.min.js","feathr");

  feathr("fly", "5b2d4ba2ab913b3e4fcbf80a");
  feathr("sprinkle", "page_view");
</script>
<!-- End Feathr Ad Retargeting -->		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://149347854.v2.pressablecdn.com/wp-content/themes/Extra/includes/builder/frontend-builder/build/frontend-builder-global-functions.js?ver=4.5.3' id='et-builder-modules-global-functions-script-js'></script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/fuelsmarketnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149347854.v2.pressablecdn.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/fuelsmarketnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149347854.v2.pressablecdn.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://149347854.v2.pressablecdn.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://149347854.v2.pressablecdn.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://149347854.v2.pressablecdn.com/wp-content/themes/Extra/includes/builder/scripts/ext/salvattore.min.js?ver=4.5.3' id='salvattore-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/fuelsmarketnews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/fuelsmarketnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"e696a4e883","timeline_nonce":"4ce0864d9e","blog_feed_nonce":"96742b18e0","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149347854.v2.pressablecdn.com/wp-content/themes/Extra/scripts/scripts.js?ver=4.5.3' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://149347854.v2.pressablecdn.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://149347854.v2.pressablecdn.com/wp-content/themes/Extra/scripts/ext/jquery.raty.js?ver=4.5.3' id='raty-js'></script>
<script type='text/javascript' src='https://149347854.v2.pressablecdn.com/wp-content/themes/Extra/includes/builder/scripts/ext/jquery.fitvids.js?ver=4.5.3' id='divi-fitvids-js'></script>
<script type='text/javascript' src='https://149347854.v2.pressablecdn.com/wp-content/themes/Extra/includes/builder/scripts/ext/waypoints.min.js?ver=4.5.3' id='waypoints-js'></script>
<script type='text/javascript' src='https://149347854.v2.pressablecdn.com/wp-content/themes/Extra/includes/builder/scripts/ext/jquery.magnific-popup.js?ver=4.5.3' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://149347854.v2.pressablecdn.com/wp-content/themes/Extra/includes/builder/scripts/ext/jquery.mobile.custom.min.js?ver=4.5.3' id='et-jquery-touch-mobile-js'></script>
<script type='text/javascript' id='et-builder-modules-script-js-extra'>
/* <![CDATA[ */
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/fuelsmarketnews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/fuelsmarketnews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/fuelsmarketnews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"1cacb5eef8","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"a248bab362","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"36680","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://149347854.v2.pressablecdn.com/wp-content/themes/Extra/includes/builder/frontend-builder/build/frontend-builder-scripts.js?ver=4.5.3' id='et-builder-modules-script-js'></script>
<script type='text/javascript' src='https://149347854.v2.pressablecdn.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.5.3' id='et-core-common-js'></script>
<script type='text/javascript' src='https://149347854.v2.pressablecdn.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5cdae8214ab2830439c2e127' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-49').gslider({groupid:49,speed:6000,repeat_impressions:'N'});
}});
</script>
<!-- /AdRotate JS -->

</body>
</html>
<!--
	generated in 0.522 seconds
	73237 bytes batcached for 300 seconds
-->
