<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://fuelsmarketnews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://149516224.v2.pressablecdn.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Volvo Constructing California Electrified Charging Corridor - Fuels Market News</title>
<meta name='robots' content='max-image-preview:large' />

<!-- This site is optimized with the Yoast SEO Premium plugin v11.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Volvo Constructing California Electrified Charging Corridor"/>
<link rel="canonical" href="https://fuelsmarketnews.com/volvo-constructing-california-electrified-charging-corridor/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Volvo Constructing California Electrified Charging Corridor - Fuels Market News" />
<meta property="og:description" content="Volvo Constructing California Electrified Charging Corridor" />
<meta property="og:url" content="https://fuelsmarketnews.com/volvo-constructing-california-electrified-charging-corridor/" />
<meta property="og:site_name" content="Fuels Market News" />
<meta property="article:publisher" content="https://www.facebook.com/FuelsMarketNews/" />
<meta property="article:section" content="App Homepage" />
<meta property="article:published_time" content="2022-07-21T04:27:20-05:00" />
<meta property="og:image" content="https://149516224.v2.pressablecdn.com/wp-content/uploads/2022/07/VOLVO_TRUCKS_VNR_Charging.jpg" />
<meta property="og:image:secure_url" content="https://149516224.v2.pressablecdn.com/wp-content/uploads/2022/07/VOLVO_TRUCKS_VNR_Charging.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="852" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Volvo Constructing California Electrified Charging Corridor" />
<meta name="twitter:title" content="Volvo Constructing California Electrified Charging Corridor - Fuels Market News" />
<meta name="twitter:site" content="@FuelsMarketNews" />
<meta name="twitter:image" content="https://149516224.v2.pressablecdn.com/wp-content/uploads/2022/07/VOLVO_TRUCKS_VNR_Charging.jpg" />
<meta name="twitter:creator" content="@FuelsMarketNews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://fuelsmarketnews.com/#organization","name":"Fuels Market News","url":"https://fuelsmarketnews.com/","sameAs":["https://www.facebook.com/FuelsMarketNews/","https://www.linkedin.com/company/fuels-market-news/","https://twitter.com/FuelsMarketNews"],"logo":{"@type":"ImageObject","@id":"https://fuelsmarketnews.com/#logo","url":"https://149516224.v2.pressablecdn.com/wp-content/uploads/2018/07/FMN-New-v1.png","width":"600","height":"266","caption":"Fuels Market News"},"image":{"@id":"https://fuelsmarketnews.com/#logo"}},{"@type":"WebSite","@id":"https://fuelsmarketnews.com/#website","url":"https://fuelsmarketnews.com/","name":"Fuels Market News","publisher":{"@id":"https://fuelsmarketnews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://fuelsmarketnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://fuelsmarketnews.com/volvo-constructing-california-electrified-charging-corridor/#webpage","url":"https://fuelsmarketnews.com/volvo-constructing-california-electrified-charging-corridor/","inLanguage":"en-US","name":"Volvo Constructing California Electrified Charging Corridor - Fuels Market News","isPartOf":{"@id":"https://fuelsmarketnews.com/#website"},"image":{"@type":"ImageObject","@id":"https://fuelsmarketnews.com/volvo-constructing-california-electrified-charging-corridor/#primaryimage","url":"https://149516224.v2.pressablecdn.com/wp-content/uploads/2022/07/VOLVO_TRUCKS_VNR_Charging.jpg","width":1200,"height":852},"primaryImageOfPage":{"@id":"https://fuelsmarketnews.com/volvo-constructing-california-electrified-charging-corridor/#primaryimage"},"datePublished":"2022-07-21T04:27:20-05:00","dateModified":"2022-07-21T04:27:20-05:00","description":"Volvo Constructing California Electrified Charging Corridor","breadcrumb":{"@id":"https://fuelsmarketnews.com/volvo-constructing-california-electrified-charging-corridor/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://fuelsmarketnews.com/volvo-constructing-california-electrified-charging-corridor/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://fuelsmarketnews.com/","url":"https://fuelsmarketnews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://fuelsmarketnews.com/volvo-constructing-california-electrified-charging-corridor/","url":"https://fuelsmarketnews.com/volvo-constructing-california-electrified-charging-corridor/","name":"Volvo Constructing California Electrified Charging Corridor"}}]},{"@type":"Article","@id":"https://fuelsmarketnews.com/volvo-constructing-california-electrified-charging-corridor/#article","isPartOf":{"@id":"https://fuelsmarketnews.com/volvo-constructing-california-electrified-charging-corridor/#webpage"},"author":{"@id":"https://fuelsmarketnews.com/author/kreid/#author"},"headline":"Volvo Constructing California Electrified Charging Corridor","datePublished":"2022-07-21T04:27:20-05:00","dateModified":"2022-07-21T04:27:20-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://fuelsmarketnews.com/volvo-constructing-california-electrified-charging-corridor/#webpage"},"publisher":{"@id":"https://fuelsmarketnews.com/#organization"},"image":{"@id":"https://fuelsmarketnews.com/volvo-constructing-california-electrified-charging-corridor/#primaryimage"},"articleSection":"App Homepage,Commercial Fuels"},{"@type":["Person"],"@id":"https://fuelsmarketnews.com/author/kreid/#author","name":"Keith Reid","image":{"@type":"ImageObject","@id":"https://fuelsmarketnews.com/#authorlogo","url":"https://149516224.v2.pressablecdn.com/wp-content/uploads/2017/07/founders-Keith.png","caption":"Keith Reid"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fuels Market News &raquo; Feed" href="https://fuelsmarketnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fuels Market News &raquo; Comments Feed" href="https://fuelsmarketnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Fuels Market News &raquo; iCal Feed" href="https://fuelsmarketnews.com/industry-events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Fuels Market News &raquo; Volvo Constructing California Electrified Charging Corridor Comments Feed" href="https://fuelsmarketnews.com/volvo-constructing-california-electrified-charging-corridor/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-120764641-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fuelsmarketnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="EPIC News+Information Child Theme v.2.0.50.1497643062" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='jquery.prettyphoto-css'  href='https://149516224.v2.pressablecdn.com/wp-content/plugins/wp-video-lightbox/css/prettyPhoto.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='video-lightbox-css'  href='https://149516224.v2.pressablecdn.com/wp-content/plugins/wp-video-lightbox/wp-video-lightbox.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css'  href='https://149516224.v2.pressablecdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://149516224.v2.pressablecdn.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ppress-frontend-css'  href='https://149516224.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://149516224.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://149516224.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://149516224.v2.pressablecdn.com/wp-content/themes/Extra/style.dev.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://149516224.v2.pressablecdn.com/wp-content/themes/Extra-child/style.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed:300,300italic,regular,italic,700,700italic|Source+Serif+Pro:regular,600,700&#038;subset=latin-ext,greek,greek-ext,vietnamese,cyrillic,latin,cyrillic-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://149516224.v2.pressablecdn.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://149516224.v2.pressablecdn.com/wp-includes/css/dashicons.min.css?ver=6.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://149516224.v2.pressablecdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://149516224.v2.pressablecdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://149516224.v2.pressablecdn.com/wp-content/plugins/wp-video-lightbox/js/jquery.prettyPhoto.js?ver=3.1.6' id='jquery.prettyphoto-js'></script>
<script type='text/javascript' id='video-lightbox-js-extra'>
/* <![CDATA[ */
var vlpp_vars = {"prettyPhoto_rel":"wp-video-lightbox","animation_speed":"fast","slideshow":"5000","autoplay_slideshow":"false","opacity":"0.80","show_title":"true","allow_resize":"true","allow_expand":"true","default_width":"640","default_height":"480","counter_separator_label":"\/","theme":"pp_default","horizontal_padding":"20","hideflash":"false","wmode":"opaque","autoplay":"false","modal":"false","deeplinking":"false","overlay_gallery":"true","overlay_gallery_max":"30","keyboard_shortcuts":"true","ie6_fallback":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149516224.v2.pressablecdn.com/wp-content/plugins/wp-video-lightbox/js/video-lightbox.js?ver=3.1.6' id='video-lightbox-js'></script>
<script type='text/javascript' src='https://149516224.v2.pressablecdn.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.7.0' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/fuelsmarketnews.com","hash_tracking":"false","ua":"UA-120764641-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://149516224.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=6.0.1' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://149516224.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=6.0.1' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://fuelsmarketnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://fuelsmarketnews.com/wp-json/wp/v2/posts/43209" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fuelsmarketnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fuelsmarketnews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://fuelsmarketnews.com/?p=43209' />
<link rel="alternate" type="application/json+oembed" href="https://fuelsmarketnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffuelsmarketnews.com%2Fvolvo-constructing-california-electrified-charging-corridor%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fuelsmarketnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffuelsmarketnews.com%2Fvolvo-constructing-california-electrified-charging-corridor%2F&#038;format=xml" />
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-8 { margin:2px 0px 2px 0px; }
	.g-49 { margin:0px 0px 0px 0px;width:100%; max-width:768px; height:100%; max-height:90px; }
	.g-81 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	.g-82 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-83 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-84 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script>
            WP_VIDEO_LIGHTBOX_VERSION="1.9.6";
            WP_VID_LIGHTBOX_URL="https://fuelsmarketnews.com/wp-content/plugins/wp-video-lightbox";
                        function wpvl_paramReplace(name, string, value) {
                // Find the param with regex
                // Grab the first character in the returned string (should be ? or &)
                // Replace our href string with our new value, passing on the name and delimeter

                var re = new RegExp("[\?&]" + name + "=([^&#]*)");
                var matches = re.exec(string);
                var newString;

                if (matches === null) {
                    // if there are no params, append the parameter
                    newString = string + '?' + name + '=' + value;
                } else {
                    var delimeter = matches[0].charAt(0);
                    newString = string.replace(re, delimeter + name + "=" + value);
                }
                return newString;
            }
            </script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://fuelsmarketnews.com"><link rel="alternate" href="https://fuelsmarketnews.com/wp-json/tribe/events/v1/" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="preload" href="https://fuelsmarketnews.com/wp-content/themes/Extra/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"><!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"00Ihr1zDGU20kU", domain:"fmnstaging.mystagingwebsite.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=00Ihr1zDGU20kU" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<!--CrazyEgg-->
<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0024/0613.js" async="async" ></script>
<!--End CrazyEgg-->

<!-- Start ROBLYID Javascript -->
<script async src="https://s3.amazonaws.com/roblyimages/accounts/1851/roblyid/roblyid.js"></script>
<!-- End ROBLYID Javascript -->  

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KPD3QV');</script>
<!-- End Google Tag Manager -->

<script>
jQuery(function($){
  $('.et_pb_accordion .et_pb_toggle_open').addClass('et_pb_toggle_close').removeClass('et_pb_toggle_open');

  $('.et_pb_accordion .et_pb_toggle').click(function() {
    $this = $(this);
    setTimeout(function(){
		$this.closest('.et_pb_accordion').removeClass('et_pb_accordion_toggling');
      },700);
    });
});
</script><link rel="icon" href="https://149516224.v2.pressablecdn.com/wp-content/uploads/2017/10/cropped-FMN-Favicon-Fuels-Market-News-32x32.png" sizes="32x32" />
<link rel="icon" href="https://149516224.v2.pressablecdn.com/wp-content/uploads/2017/10/cropped-FMN-Favicon-Fuels-Market-News-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://149516224.v2.pressablecdn.com/wp-content/uploads/2017/10/cropped-FMN-Favicon-Fuels-Market-News-180x180.png" />
<meta name="msapplication-TileImage" content="https://149516224.v2.pressablecdn.com/wp-content/uploads/2017/10/cropped-FMN-Favicon-Fuels-Market-News-270x270.png" />
<style id="et-extra-customizer-global-cached-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-43209 single-format-standard tribe-no-js et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters2 et_primary_nav_dropdown_animation_slideInX et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KPD3QV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-37334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37334"><a href="/industry-events">Events</a></li>
<li id="menu-item-37116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37116"><a href="https://fuelsmarketnews.com/subscribe-fmn/">Subscribe</a></li>
<li id="menu-item-37200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37200"><a href="https://fuelsmarketnews.com/advertise/">Advertise</a></li>
<li id="menu-item-37201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37201"><a target="_blank" rel="noopener" href="https://issuu.com/fuelmarketernews">FMN Magazine</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://fuelsmarketnews.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="100">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://fuelsmarketnews.com/" data-fixed-height="60">
							<img src="https://149516224.v2.pressablecdn.com/wp-content/uploads/2017/10/FMN-New-v1.png" alt="Fuels Market News" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-37354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37354"><a href="https://fuelsmarketnews.com/category/fuels-markets/">Pricing &#038; Markets</a></li>
<li id="menu-item-22204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22204"><a href="https://fuelsmarketnews.com/category/fuel-marketer-news/">Fuel Marketers</a></li>
<li id="menu-item-22205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22205"><a href="https://fuelsmarketnews.com/category/fuel-retailers-news/">Fuel Retailers</a></li>
<li id="menu-item-22203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22203"><a href="https://fuelsmarketnews.com/category/commercial-fuel-news/">Commercial Fuels</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

		<div class="header-ad container">
			<div class="g g-81"><div class="g-dyn a-405 c-1"><a class="gofollow" data-track="NDA1LDgxLDEsNjA=" href="https://www.addsys.com/?utm_source=FMN&utm_medium=newsletter&utm_campaign=General&utm_content=potential_728x90"><img src="https://149516224.v2.pressablecdn.com/wp-content/uploads/2022/07/ADD-Systems-728x90-1.png" /></a></div></div>		</div>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-43209" class="module single-post-module post-43209 post type-post status-publish format-standard has-post-thumbnail hentry category-app-homepage category-commercial-fuel-news et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Volvo Constructing California Electrified Charging Corridor</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://fuelsmarketnews.com/author/kreid/" class="url fn" title="Posts by Keith Reid" rel="author">Keith Reid</a> | <span class="updated">July 20, 2022</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://149516224.v2.pressablecdn.com/wp-content/uploads/2022/07/VOLVO_TRUCKS_VNR_Charging-1200x640.jpg" alt="Volvo Constructing California Electrified Charging Corridor" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"00Ihr1zDGU20kU", domain:"fmnstaging.mystagingwebsite.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=00Ihr1zDGU20kU" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<!-- Start ROBLYID Javascript -->
<script async src="https://s3.amazonaws.com/roblyimages/accounts/1851/roblyid/roblyid.js"></script>
<!-- End ROBLYID Javascript -->  <p>Volvo Trucks North America announced today that is joining forces with Volvo Financial Services, Volvo Technology of America, Shell Recharge Solutions, TEC Equipment, Affinity Truck Center, and Western Truck Center to develop a publicly accessible medium- and heavy-duty electric vehicle (MHD EV) charging network that connects several of <span class="xn-location">California&#8217;s</span> largest metropolitan areas. With an award from the California Energy Commission (CEC) of <span class="xn-money">$2 million</span> under BESTFIT, the Electrified Charging Corridor Project will address key barriers to long-range MHD EV deployments and accelerate widespread adoption. The project will get underway in 2022, with all five stations anticipated to be online by the end of 2023.</p>
<div class="col-sm-10 col-sm-offset-1">
<p>&#8220;This project will open the door to a truly electrified freight future in which zero-tailpipe emission medium- and heavy-duty trucks are no longer limited to short-mileage, return-to-base operations and can reach far and wide across the state,&#8221; said <span class="xn-person">Peter Voorhoeve</span>, president, Volvo Trucks North America. &#8220;We are excited to begin construction of the Electrified Charging Corridor Project this year in collaboration with these pioneering truck dealerships so that we can further support fleets in successfully integrating battery-electric trucks into their operations, including our Volvo VNR Electric model. With the support of the CEC helping to drive and manifest this project, we will see an accelerated progression with ripple effects across the industry.&#8221;</p>
</div>
<div class="col-sm-10 col-sm-offset-1">
<p>&#8220;Volvo Financial Services is committed to the development of new solutions and business models to enable innovative fleets to take the leap to zero emissions transportation while minimizing their required investments in private charging infrastructure,&#8221; added <span class="xn-person">Patrick Shannon</span>, North American president at Volvo Financial Services.</p>
<p>During the next 18 months, the project will deploy high-powered chargers at several existing Volvo Trucks&#8217; dealership locations in Central and <span class="xn-location">Northern California</span>, including TEC Equipment Oakland, TEC Equipment Dixon, Western Truck Center in <span class="xn-location">Stockton</span>, and Affinity Truck Centers in <span class="xn-location">Fresno</span> and <span class="xn-location">Bakersfield</span>. They will serve as an extension to chargers already available at the TEC Fontana and TEC La Mirada locations in <span class="xn-location">Southern California</span>. With publicly accessible charging stations strategically located at convenient intervals, fleets utilizing battery-electric trucks will be able to complete zero-tailpipe emissions routes between Southern, Central, and <span class="xn-location">Northern California</span>.</p>
<p>&#8220;This investment for an electric truck charging corridor is critical to accelerate customer confidence in today&#8217;s commercial battery-electric offerings. Shell Recharge Solutions is excited to be a part of this innovative charging infrastructure initiative, which will alleviate range anxiety for electric truck customers traveling throughout Southern, Central, and <span class="xn-location">Northern California</span>,&#8221; said <span class="xn-person">Matt Androski</span>, chief commercial officer, Shell Recharge Solutions.</p>
<p>The Electrified Charging Corridor Project has the goal of enabling convenient charging for:</p>
<ul>
<li>Small business fleets that want to avoid making major financial investments in large-scale charging infrastructure at their site;</li>
<li>Fleets looking to pilot an electric vehicle through rental and short-term lease opportunities; and</li>
<li>Fleets that need an OEM-neutral location to &#8220;opportunity charge&#8221; along their route.</li>
</ul>
<p>&#8220;The Energy Commission is thrilled to support the Electrified Charging Corridor project, which will help <span class="xn-location">California</span> meet its goals for zeroing out tailpipe emissions from trucks. This project will showcase refueling solutions for long-distance, zero-tailpipe emission truck travel, and may stimulate additional investments in similar corridors throughout the state, across the country, and all over the world,&#8221; said CEC Commissioner <span class="xn-person">Patty Monahan</span>.</p>
<p>The CEC&#8217;s BESTFIT Innovative Charging Solutions program funds projects that demonstrate transformative technology solutions and work to accelerate the successful commercial deployment of electric vehicle charging for light-, medium-, and heavy-duty applications.</p>
</div>
 																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://fuelsmarketnews.com/volvo-constructing-california-electrified-charging-corridor/&#038;t=Volvo%20Constructing%20California%20Electrified%20Charging%20Corridor" class="social-share-link" title="Share &quot;Volvo Constructing California Electrified Charging Corridor&quot; via Facebook" data-network-name="facebook" data-share-title="Volvo Constructing California Electrified Charging Corridor" data-share-url="https://fuelsmarketnews.com/volvo-constructing-california-electrified-charging-corridor/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Volvo%20Constructing%20California%20Electrified%20Charging%20Corridor%20https://fuelsmarketnews.com/volvo-constructing-california-electrified-charging-corridor/" class="social-share-link" title="Share &quot;Volvo Constructing California Electrified Charging Corridor&quot; via Twitter" data-network-name="twitter" data-share-title="Volvo Constructing California Electrified Charging Corridor" data-share-url="https://fuelsmarketnews.com/volvo-constructing-california-electrified-charging-corridor/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://fuelsmarketnews.com/volvo-constructing-california-electrified-charging-corridor/&#038;title=Volvo%20Constructing%20California%20Electrified%20Charging%20Corridor" class="social-share-link" title="Share &quot;Volvo Constructing California Electrified Charging Corridor&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Volvo Constructing California Electrified Charging Corridor" data-share-url="https://fuelsmarketnews.com/volvo-constructing-california-electrified-charging-corridor/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Volvo Constructing California Electrified Charging Corridor&quot; via Email" data-network-name="basic_email" data-share-title="Volvo Constructing California Electrified Charging Corridor" data-share-url="https://fuelsmarketnews.com/volvo-constructing-california-electrified-charging-corridor/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Volvo Constructing California Electrified Charging Corridor&quot; via Print" data-network-name="basic_print" data-share-title="Volvo Constructing California Electrified Charging Corridor" data-share-url="https://fuelsmarketnews.com/volvo-constructing-california-electrified-charging-corridor/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #1c8bcb;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://fuelsmarketnews.com/new-ata-program-to-highlight-women-in-trucking/" rel="prev"><span class="button">Previous</span><span class="title">New ATA Program to Highlight Women in Trucking</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://fuelsmarketnews.com/phillips-66-european-hydrogen-refueling-joint-venture/" rel="next"><span class="button">Next</span><span class="title">Phillips 66 European Hydrogen Refueling Joint Venture</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img data-del="avatar" alt="Keith Reid" src='https://149516224.v2.pressablecdn.com/wp-content/uploads/2017/07/founders-Keith.png' class='avatar pp-user-avatar avatar-170 photo ' height='170' width='170'/>								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://fuelsmarketnews.com/author/kreid/" rel="author" title="View all posts by Keith Reid">Keith Reid</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://fuelsmarketnews.com/safe-fleet-portfolio-company-sterling-group-acquires-randall-manufacturing/" title="Safe Fleet, a Portfolio Company of The Sterling Group, Acquires Randall Manufacturing" class="post-thumbnail">
				<img src="" alt="Safe Fleet, a Portfolio Company of The Sterling Group, Acquires Randall Manufacturing" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://fuelsmarketnews.com/safe-fleet-portfolio-company-sterling-group-acquires-randall-manufacturing/">Safe Fleet, a Portfolio Company of The Sterling Group, Acquires Randall Manufacturing</a></h4>
									<p class="date"><span class="updated">January 18, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://fuelsmarketnews.com/ata-president-touts-trucking-industrys-position-in-strong-economy/" title="ATA President Touts Trucking Industry&#8217;s Position in Strong Economy" class="post-thumbnail">
				<img src="https://149516224.v2.pressablecdn.com/wp-content/uploads/2016/08/ATA_logo-440x264.jpg" alt="ATA President Touts Trucking Industry&#8217;s Position in Strong Economy" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://fuelsmarketnews.com/ata-president-touts-trucking-industrys-position-in-strong-economy/">ATA President Touts Trucking Industry&#8217;s Position in Strong Economy</a></h4>
									<p class="date"><span class="updated">October 30, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://fuelsmarketnews.com/motiva-forms-new-76-brand-sales-and-marketing-team/" title="Motiva Forms New 76 Brand Sales and Marketing Team" class="post-thumbnail">
				<img src="https://149516224.v2.pressablecdn.com/wp-content/uploads/2016/08/Motiva-440x264.jpg" alt="Motiva Forms New 76 Brand Sales and Marketing Team" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://fuelsmarketnews.com/motiva-forms-new-76-brand-sales-and-marketing-team/">Motiva Forms New 76 Brand Sales and Marketing Team</a></h4>
									<p class="date"><span class="updated">August 30, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://fuelsmarketnews.com/ata-kicks-off-2021-national-truck-driver-appreciation-week/" title="ATA Kicks Off 2021 National Truck Driver Appreciation Week" class="post-thumbnail">
				<img src="https://149516224.v2.pressablecdn.com/wp-content/uploads/2021/09/NTDAW21-440x264.jpg" alt="ATA Kicks Off 2021 National Truck Driver Appreciation Week" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://fuelsmarketnews.com/ata-kicks-off-2021-national-truck-driver-appreciation-week/">ATA Kicks Off 2021 National Truck Driver Appreciation Week</a></h4>
									<p class="date"><span class="updated">September 16, 2021</span></p>
								</div>
																							</div>
						</div>
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="ajdg_grpwidgets-52" class="et_pb_widget ajdg_grpwidgets"><h4 class="widgettitle"> </h4><div class="g g-82"><div class="g-dyn a-404 c-1"><a class="gofollow" data-track="NDA0LDgyLDEsNjA=" href="https://www.convenience.org/Membership/"><img src="https://149516224.v2.pressablecdn.com/wp-content/uploads/2022/06/2022-06-01_18-58-17.jpg" /></a></div></div></div> <!-- end .et_pb_widget --><div id="ajdg_grpwidgets-71" class="et_pb_widget ajdg_grpwidgets"><h4 class="widgettitle"> </h4><div class="g g-83"><div class="g-dyn a-403 c-1"><a class="gofollow" data-track="NDAzLDgzLDEsNjA=" href="https://conveniencematters.com/"><img src="https://149516224.v2.pressablecdn.com/wp-content/uploads/2022/06/2022-06-01_18-57-08.jpg" /></a></div></div></div> <!-- end .et_pb_widget --><div id="ajdg_grpwidgets-72" class="et_pb_widget ajdg_grpwidgets"><h4 class="widgettitle"> </h4><div class="g g-84"><div class="g-dyn a-393 c-1"><a class="gofollow" data-track="MzkzLDg0LDEsNjA=" href="https://www.convenience.org/TruAge/Home/"><img src="https://149516224.v2.pressablecdn.com/wp-content/uploads/2022/02/Truage.jpg" /></a></div></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_1_2__1_4__1_4">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="text-7" class="et_pb_widget widget_text"><h4 class="widgettitle">Fuels Market News</h4>			<div class="textwidget"><p><a style="max-width: 150px; display: inline-block;" href="https://www.convenience.org/" target="blank" data-feathr-click-track="true" rel="noopener"><img loading="lazy" width="200" height="69" class="image wp-image-35417 attachment-full size-full" style="max-width: 100%; height: auto;" src="/wp-content/uploads/2020/07/NACS-logo-200.png" alt="" /></a></p>
<p>NACS, the association that advances convenience and fuel retailing, is the publisher of Fuels Market News, which provides fuels industry news and information that readers need to plan, execute and settle over $1.5 trillion in fuel transactions in the U.S. each year.</p>
<p><strong>Our Mailing Address:</strong><br />
NACS<br />
1600 Duke Street<br />
Alexandria, VA 22314<br />
703-684-3600 (Main Phone)<br />
<a href="https://www.convenience.org" target="_blank" rel="noopener">www.convenience.org</a></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="text-8" class="et_pb_widget widget_text"><h4 class="widgettitle">Subscribe to FMN Weekly E-Newsletters</h4>			<div class="textwidget"><p><a href="https://www.convenience.org/Fuels-Market-News/Subscribe-Retailer-Marketer" target="_blank" rel="noopener">Retailer-Marketer Newsletter</a><br />
<a href="https://www.convenience.org/Fuels-Market-News/Subscribe-Commercials-Fuels" target="_blank" rel="noopener">Commercial Fuels Newsletter</a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="nav_menu-3" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Links</h4><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-37573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37573"><a href="https://fuelsmarketnews.com/industry-events">Events</a></li>
<li id="menu-item-23756" class="advertise-cta menu-item menu-item-type-post_type menu-item-object-page menu-item-23756"><a href="https://fuelsmarketnews.com/advertise/">Advertise</a></li>
<li id="menu-item-37513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37513"><a href="https://fuelsmarketnews.com/contact-fmn/">Contact</a></li>
<li id="menu-item-19835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19835"><a href="https://fuelsmarketnews.com/about-fuels-market-news/">About</a></li>
<li id="menu-item-19804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19804"><a href="https://fuelsmarketnews.com/legal-notices/">Legal Notices</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="media_image-3" class="et_pb_widget widget_media_image"><h4 class="widgettitle">Read the Latest Issue of FMN Magazine</h4><a href="https://issuu.com/fuelmarketernews/docs/fmn_summer2022_issuu?fr=sNjQ3MTIxMzMyNzA"><img width="197" height="260" src="https://149516224.v2.pressablecdn.com/wp-content/uploads/2022/07/FMN_Summer2022_issuu-1_FMNWebsite_ReadImage-scaled-e1657821968186.jpg" class="image wp-image-43166  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Read the Latest Issue of Fuels Market News Magazine" /></a></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">© NACS ALL RIGHTS RESERVED.</p>

								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/FuelsMarketNews/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/FuelsMarketNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																																																																																																	<li class="et-extra-social-icon linkedin">
								<a href="https://www.linkedin.com/company/fuels-market-news/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-linkedin"></a>
							</li>
																																																																																																																																																																																																																																																																																																	</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<!-- Feathr Ad Retargeting -->
<script>
  !function(f,e,a,t,h,r){if(!f[h]){r=f[h]=function(){r.invoke?
  r.invoke.apply(r,arguments):r.queue.push(arguments)},
  r.queue=[],r.loaded=1*new Date,r.version="1.0.0",
  f.FeathrBoomerang=r;var g=e.createElement(a),
  h=e.getElementsByTagName("head")[0]||e.getElementsByTagName("script")[0].parentNode;
  g.async=!0,g.src=t,h.appendChild(g)}
  }(window,document,"script","https://cdn.feathr.co/js/boomerang.min.js","feathr");

  feathr("fly", "5b2d4ba2ab913b3e4fcbf80a");
  feathr("sprinkle", "page_view");
</script>
<!-- End Feathr Ad Retargeting -->

<!--MA Tracking Pixel-->
<div id="dT8MDkVIZCgMBkFgyrK7g4Jw0r4ezmdNtPIgbsocAuZ4"></div><script src="https://mktdplp102cdn.azureedge.net/public/latest/js/ws-tracking.js?v=1.77.2009.0"></script><div class="d365-mkt-config" style="display:none" data-website-id="T8MDkVIZCgMBkFgyrK7g4Jw0r4ezmdNtPIgbsocAuZ4" data-hostname="f35904c9247e47c59af9c8d734612d0e.svc.dynamics.com"></div>
<!--End MA Tracking Pixel-->		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='et-builder-modules-global-functions-script-js-extra'>
/* <![CDATA[ */
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149516224.v2.pressablecdn.com/wp-content/themes/Extra/includes/builder/frontend-builder/build/frontend-builder-global-functions.js?ver=4.7.7' id='et-builder-modules-global-functions-script-js'></script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/fuelsmarketnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149516224.v2.pressablecdn.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/fuelsmarketnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149516224.v2.pressablecdn.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/fuelsmarketnews.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"bb2ec692c1","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149516224.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.16' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://149516224.v2.pressablecdn.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://149516224.v2.pressablecdn.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://149516224.v2.pressablecdn.com/wp-content/themes/Extra/includes/builder/scripts/ext/salvattore.min.js?ver=4.7.7' id='salvattore-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/fuelsmarketnews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/fuelsmarketnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"c4473d3995","timeline_nonce":"d1fba03b98","blog_feed_nonce":"b1bc703310","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149516224.v2.pressablecdn.com/wp-content/themes/Extra/scripts/scripts.js?ver=4.7.7' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://149516224.v2.pressablecdn.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://149516224.v2.pressablecdn.com/wp-content/themes/Extra/scripts/ext/jquery.raty.js?ver=4.7.7' id='raty-js'></script>
<script type='text/javascript' src='https://149516224.v2.pressablecdn.com/wp-content/themes/Extra/includes/builder/scripts/ext/jquery.fitvids.js?ver=4.7.7' id='divi-fitvids-js'></script>
<script type='text/javascript' src='https://149516224.v2.pressablecdn.com/wp-content/themes/Extra/includes/builder/scripts/ext/waypoints.min.js?ver=4.7.7' id='waypoints-js'></script>
<script type='text/javascript' src='https://149516224.v2.pressablecdn.com/wp-content/themes/Extra/includes/builder/scripts/ext/jquery.magnific-popup.js?ver=4.7.7' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://149516224.v2.pressablecdn.com/wp-content/themes/Extra/includes/builder/scripts/ext/jquery.mobile.custom.min.js?ver=4.7.7' id='et-jquery-touch-mobile-js'></script>
<script type='text/javascript' id='et-builder-modules-script-js-extra'>
/* <![CDATA[ */
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/fuelsmarketnews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/fuelsmarketnews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/fuelsmarketnews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"8eb9f7ec1e","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"5bbff8d949","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"43209","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://149516224.v2.pressablecdn.com/wp-content/themes/Extra/includes/builder/frontend-builder/build/frontend-builder-scripts.js?ver=4.7.7' id='et-builder-modules-script-js'></script>
<script type='text/javascript' src='https://149516224.v2.pressablecdn.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.7.7' id='et-core-common-js'></script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5fc56fc78002216ce6b292b1' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-81').gslider({groupid:81,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-82').gslider({groupid:82,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-83').gslider({groupid:83,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-84').gslider({groupid:84,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

</body>
</html>
