<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://fuelsmarketnews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://149347854.v2.pressablecdn.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>FUELS MARKET WATCH WEEKLY, MAY 22, 2020 EDITION - Fuels Market News</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v11.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="FUELS MARKET WATCH WEEKLY, MAY 22, 2020 EDITION"/>
<link rel="canonical" href="https://fuelsmarketnews.com/fuels-market-watch-weekly-may-22-2020-edition/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="FUELS MARKET WATCH WEEKLY, MAY 22, 2020 EDITION - Fuels Market News" />
<meta property="og:description" content="FUELS MARKET WATCH WEEKLY, MAY 22, 2020 EDITION" />
<meta property="og:url" content="https://fuelsmarketnews.com/fuels-market-watch-weekly-may-22-2020-edition/" />
<meta property="og:site_name" content="Fuels Market News" />
<meta property="article:publisher" content="https://www.facebook.com/FuelsMarketNews/" />
<meta property="article:section" content="Dr. Yamaguchi Fuels Market Watch" />
<meta property="article:published_time" content="2020-05-22T15:30:30-05:00" />
<meta property="article:modified_time" content="2020-05-22T16:03:12-05:00" />
<meta property="og:updated_time" content="2020-05-22T16:03:12-05:00" />
<meta property="og:image" content="https://149347854.v2.pressablecdn.com/wp-content/uploads/2019/10/FMW-Friday-Badge-e1588952520435.jpg" />
<meta property="og:image:secure_url" content="https://149347854.v2.pressablecdn.com/wp-content/uploads/2019/10/FMW-Friday-Badge-e1588952520435.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="215" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="FUELS MARKET WATCH WEEKLY, MAY 22, 2020 EDITION" />
<meta name="twitter:title" content="FUELS MARKET WATCH WEEKLY, MAY 22, 2020 EDITION - Fuels Market News" />
<meta name="twitter:site" content="@FuelsMarketNews" />
<meta name="twitter:image" content="https://149347854.v2.pressablecdn.com/wp-content/uploads/2019/10/FMW-Friday-Badge-e1588952520435.jpg" />
<meta name="twitter:creator" content="@FuelsMarketNews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://fuelsmarketnews.com/#organization","name":"Fuels Market News","url":"https://fuelsmarketnews.com/","sameAs":["https://www.facebook.com/FuelsMarketNews/","https://www.linkedin.com/company/fmn-media-llc/","https://twitter.com/FuelsMarketNews"]},{"@type":"WebSite","@id":"https://fuelsmarketnews.com/#website","url":"https://fuelsmarketnews.com/","name":"Fuels Market News","publisher":{"@id":"https://fuelsmarketnews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://fuelsmarketnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://fuelsmarketnews.com/fuels-market-watch-weekly-may-22-2020-edition/#webpage","url":"https://fuelsmarketnews.com/fuels-market-watch-weekly-may-22-2020-edition/","inLanguage":"en-US","name":"FUELS MARKET WATCH WEEKLY, MAY 22, 2020 EDITION - Fuels Market News","isPartOf":{"@id":"https://fuelsmarketnews.com/#website"},"image":{"@type":"ImageObject","@id":"https://fuelsmarketnews.com/fuels-market-watch-weekly-may-22-2020-edition/#primaryimage","url":"https://149347854.v2.pressablecdn.com/wp-content/uploads/2019/10/FMW-Friday-Badge-e1588952520435.jpg","width":400,"height":215,"caption":"Fuels Market Watch Weekly"},"primaryImageOfPage":{"@id":"https://fuelsmarketnews.com/fuels-market-watch-weekly-may-22-2020-edition/#primaryimage"},"datePublished":"2020-05-22T15:30:30-05:00","dateModified":"2020-05-22T16:03:12-05:00","description":"FUELS MARKET WATCH WEEKLY, MAY 22, 2020 EDITION","breadcrumb":{"@id":"https://fuelsmarketnews.com/fuels-market-watch-weekly-may-22-2020-edition/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://fuelsmarketnews.com/fuels-market-watch-weekly-may-22-2020-edition/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://fuelsmarketnews.com/","url":"https://fuelsmarketnews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://fuelsmarketnews.com/fuels-market-watch-weekly-may-22-2020-edition/","url":"https://fuelsmarketnews.com/fuels-market-watch-weekly-may-22-2020-edition/","name":"FUELS MARKET WATCH WEEKLY, MAY 22, 2020 EDITION"}}]},{"@type":"Article","@id":"https://fuelsmarketnews.com/fuels-market-watch-weekly-may-22-2020-edition/#article","isPartOf":{"@id":"https://fuelsmarketnews.com/fuels-market-watch-weekly-may-22-2020-edition/#webpage"},"author":{"@id":"https://fuelsmarketnews.com/author/dr_nancy_yamaguchi/#author"},"headline":"FUELS MARKET WATCH WEEKLY, MAY 22, 2020 EDITION","datePublished":"2020-05-22T15:30:30-05:00","dateModified":"2020-05-22T16:03:12-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://fuelsmarketnews.com/fuels-market-watch-weekly-may-22-2020-edition/#webpage"},"publisher":{"@id":"https://fuelsmarketnews.com/#organization"},"image":{"@id":"https://fuelsmarketnews.com/fuels-market-watch-weekly-may-22-2020-edition/#primaryimage"},"articleSection":"Dr. Yamaguchi Fuels Market Watch,Fuels &amp; Markets,Fuels &amp; Supply,Fuels &amp; Supply News,Industry News"},{"@type":["Person"],"@id":"https://fuelsmarketnews.com/author/dr_nancy_yamaguchi/#author","name":"Dr. Nancy Yamaguchi","image":{"@type":"ImageObject","@id":"https://fuelsmarketnews.com/#authorlogo","url":"https://149347854.v2.pressablecdn.com/wp-content/uploads/2017/06/dr-nancy-yamaguchi-2013.jpg","caption":"Dr. Nancy Yamaguchi"},"description":"Dr. Yamaguchi is President of Trans-Energy Research Associates, a small, computer-oriented firm specializing in advanced analytical techniques in energy issues. She is a Senior Market Analyst and Contributing Editor to FMN Media. Her work focuses on domestic and international energy markets, covering a wide spectrum of supply, demand, trade, and pricing issues.","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fuels Market News &raquo; Feed" href="https://fuelsmarketnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fuels Market News &raquo; Comments Feed" href="https://fuelsmarketnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Fuels Market News &raquo; iCal Feed" href="https://fuelsmarketnews.com/industry-events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Fuels Market News &raquo; FUELS MARKET WATCH WEEKLY, MAY 22, 2020 EDITION Comments Feed" href="https://fuelsmarketnews.com/fuels-market-watch-weekly-may-22-2020-edition/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-120764641-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-120764641-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fuelsmarketnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="EPIC News+Information Child Theme v.2.0.50.1497643062" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='jquery.prettyphoto-css'  href='https://149347854.v2.pressablecdn.com/wp-content/plugins/wp-video-lightbox/css/prettyPhoto.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='video-lightbox-css'  href='https://149347854.v2.pressablecdn.com/wp-content/plugins/wp-video-lightbox/wp-video-lightbox.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://149347854.v2.pressablecdn.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://149347854.v2.pressablecdn.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://149347854.v2.pressablecdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://149347854.v2.pressablecdn.com/wp-content/themes/Extra/style.dev.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://149347854.v2.pressablecdn.com/wp-content/themes/Extra-child/style.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://149347854.v2.pressablecdn.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://149347854.v2.pressablecdn.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://149347854.v2.pressablecdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://149347854.v2.pressablecdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://149347854.v2.pressablecdn.com/wp-content/plugins/wp-video-lightbox/js/jquery.prettyPhoto.min.js?ver=3.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vlpp_vars = {"prettyPhoto_rel":"wp-video-lightbox","animation_speed":"fast","slideshow":"5000","autoplay_slideshow":"false","opacity":"0.80","show_title":"true","allow_resize":"true","allow_expand":"true","default_width":"640","default_height":"480","counter_separator_label":"\/","theme":"pp_default","horizontal_padding":"20","hideflash":"false","wmode":"opaque","autoplay":"false","modal":"false","deeplinking":"false","overlay_gallery":"true","overlay_gallery_max":"30","keyboard_shortcuts":"true","ie6_fallback":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149347854.v2.pressablecdn.com/wp-content/plugins/wp-video-lightbox/js/video-lightbox.js?ver=3.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/fuelsmarketnews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149347854.v2.pressablecdn.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://149347854.v2.pressablecdn.com/wp-content/themes/Extra/core/admin/js/es6-promise.auto.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"fuels_market_watch_weekly_may_22_2020_edition"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://149347854.v2.pressablecdn.com/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://fuelsmarketnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fuelsmarketnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fuelsmarketnews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://fuelsmarketnews.com/?p=34629' />
<link rel="alternate" type="application/json+oembed" href="https://fuelsmarketnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffuelsmarketnews.com%2Ffuels-market-watch-weekly-may-22-2020-edition%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fuelsmarketnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffuelsmarketnews.com%2Ffuels-market-watch-weekly-may-22-2020-edition%2F&#038;format=xml" />
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-8 { margin:2px 0px 2px 0px; }
	.g-49 { margin:0px 0px 0px 0px;width:100%; max-width:768px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script>
            WP_VIDEO_LIGHTBOX_VERSION="1.8.9";
            WP_VID_LIGHTBOX_URL="https://fuelsmarketnews.com/wp-content/plugins/wp-video-lightbox";
                        function wpvl_paramReplace(name, string, value) {
                // Find the param with regex
                // Grab the first character in the returned string (should be ? or &)
                // Replace our href string with our new value, passing on the name and delimeter

                var re = new RegExp("[\?&]" + name + "=([^&#]*)");
                var matches = re.exec(string);
                var newString;

                if (matches === null) {
                    // if there are no params, append the parameter
                    newString = string + '?' + name + '=' + value;
                } else {
                    var delimeter = matches[0].charAt(0);
                    newString = string.replace(re, delimeter + name + "=" + value);
                }
                return newString;
            }
            </script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://fuelsmarketnews.com"><link rel="https://theeventscalendar.com/" href="https://fuelsmarketnews.com/wp-json/tribe/events/v1/" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"00Ihr1zDGU20kU", domain:"fuelsmarketnews.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=00Ihr1zDGU20kU" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<!-- Start ROBLYID Javascript -->
<script async src="https://s3.amazonaws.com/roblyimages/accounts/1851/roblyid/roblyid.js"></script>
<!-- End ROBLYID Javascript -->  


<script>
jQuery(function($){
    $('.et_pb_accordion .et_pb_toggle_open').addClass('et_pb_toggle_close').removeClass('et_pb_toggle_open');

    $('.et_pb_accordion .et_pb_toggle').click(function() {
      $this = $(this);
      setTimeout(function(){
         $this.closest('.et_pb_accordion').removeClass('et_pb_accordion_toggling');
      },700);
    });
});
</script><link rel="icon" href="https://149347854.v2.pressablecdn.com/wp-content/uploads/2017/10/cropped-FMN-Favicon-Fuels-Market-News-32x32.png" sizes="32x32" />
<link rel="icon" href="https://149347854.v2.pressablecdn.com/wp-content/uploads/2017/10/cropped-FMN-Favicon-Fuels-Market-News-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://149347854.v2.pressablecdn.com/wp-content/uploads/2017/10/cropped-FMN-Favicon-Fuels-Market-News-180x180.png" />
<meta name="msapplication-TileImage" content="https://149347854.v2.pressablecdn.com/wp-content/uploads/2017/10/cropped-FMN-Favicon-Fuels-Market-News-270x270.png" />
<style id="et-extra-customizer-global-cached-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-34629 single-format-standard tribe-no-js et_extra et_fullwidth_nav et_fixed_nav et_pb_gutters4 et_primary_nav_dropdown_animation_slideInX et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db">

	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="60">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://fuelsmarketnews.com/" data-fixed-height="83">
							<img src="https://149347854.v2.pressablecdn.com/wp-content/uploads/2017/10/FMN-New-v1.png" alt="Fuels Market News" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-21241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21241"><a href="https://fuelsmarketnews.com/">HOME</a></li>
<li id="menu-item-22193" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22193"><a href="https://fuelsmarketnews.com/category/fuels-markets/">Pricing &#038; Markets</a></li>
<li id="menu-item-22204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22204"><a href="https://fuelsmarketnews.com/category/fuel-marketer-news/">Fuel Marketers</a></li>
<li id="menu-item-22205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22205"><a href="https://fuelsmarketnews.com/category/fuel-retailers-news/">Fuel &#038; Convenience</a></li>
<li id="menu-item-22203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22203"><a href="https://fuelsmarketnews.com/category/commercial-fuel-news/">Commercial Fuels</a></li>
<li id="menu-item-21440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21440"><a href="https://fuelsmarketnews.com/digital-print-publications/">Digital Publications</a>
<ul class="sub-menu">
	<li id="menu-item-24105" class="advertise-cta menu-item menu-item-type-post_type menu-item-object-page menu-item-24105"><a href="https://fuelsmarketnews.com/advertise/">Advertise with FMN</a></li>
</ul>
</li>
<li id="menu-item-22760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22760"><a href="https://fuelsmarketnews.com/industry-calendar/">Industry Calendar</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-34629" class="module single-post-module post-34629 post type-post status-publish format-standard has-post-thumbnail hentry category-dr-yamaguchi-market-watch category-fuels-markets category-fuels-supply-articles category-fuels-supply-news category-industry-news et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">FUELS MARKET WATCH WEEKLY, MAY 22, 2020 EDITION</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://fuelsmarketnews.com/author/dr_nancy_yamaguchi/" class="url fn" title="Posts by Dr. Nancy Yamaguchi" rel="author">Dr. Nancy Yamaguchi</a> | <span class="updated">May 22, 2020</span> | <a href="https://fuelsmarketnews.com/category/fuels-markets/dr-yamaguchi-market-watch/" rel="tag">Dr. Yamaguchi Fuels Market Watch</a>, <a href="https://fuelsmarketnews.com/category/fuels-markets/" rel="tag">Fuels &amp; Markets</a>, <a href="https://fuelsmarketnews.com/category/fuels-supply-articles/" rel="tag">Fuels &amp; Supply</a>, <a href="https://fuelsmarketnews.com/category/fuels-supply-news/" rel="tag">Fuels &amp; Supply News</a>, <a href="https://fuelsmarketnews.com/category/industry-news/" rel="tag">Industry News</a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://149347854.v2.pressablecdn.com/wp-content/uploads/2019/10/FMW-Friday-Badge-e1588952520435.jpg" alt="FUELS MARKET WATCH WEEKLY, MAY 22, 2020 EDITION" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class="g g-33"><div class="g-single a-187"><a class="gofollow" data-track="MTg3LDMzLDEsNjA=" href="https://warrenrogers.com/reporting-options/?utm_source=fuelsmarketnews_homepage&utm_medium=display&utm_campaign=2019&utm_content=realtime" target="_blank"><img src="https://149347854.v2.pressablecdn.com/wp-content/banners/wra-36973-procurement-banner_728x90-02-colorb23.jpg" /></a></div></div><!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"00Ihr1zDGU20kU", domain:"fuelsmarketnews.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=00Ihr1zDGU20kU" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<!-- Start ROBLYID Javascript -->
<script async src="https://s3.amazonaws.com/roblyimages/accounts/1851/roblyid/roblyid.js"></script>
<!-- End ROBLYID Javascript -->  <h2><strong><br />
<img class="aligncenter size-full wp-image-29673" src="https://149347854.v2.pressablecdn.com/wp-content/uploads/2019/04/fuels-market-watch-Friday-1.jpeg" alt="" width="1000" height="235" srcset="https://149347854.v2.pressablecdn.com/wp-content/uploads/2019/04/fuels-market-watch-Friday-1.jpeg 1000w , https://149347854.v2.pressablecdn.com/wp-content/uploads/2019/04/fuels-market-watch-Friday-1-300x71.jpeg 300w , https://149347854.v2.pressablecdn.com/wp-content/uploads/2019/04/fuels-market-watch-Friday-1-768x180.jpeg 768w " sizes="(max-width: 1000px) 100vw, 1000px" /></strong></h2>
<h2><strong>MARKET SNAPSHOT</strong></h2>
<p><strong>Exclusive Analysis by Dr. Nancy Yamaguchi</strong></p>
<p>May 22, 2020</p>
<p>Oil prices are trailing down today, yet still are headed for their fourth week of price recovery. Oil-market bulls bid crude prices back above $34.50 a barrel yesterday, roughly twice the price level seen a month ago. Prices received a boost midweek when the Energy Information Administration (EIA) reported that U.S. crude oil stockpiles shrank by 4.982 million barrels (mmbbls) this week. U.S. demand is trending back up. Data for the first three weeks of May indicate that gasoline demand recovered by 1.62 million barrels per day (mmbpd), and diesel demand recovered by 0.32 mmbpd. Demand for jet fuel continued to sink.</p>
<p>Today,<strong> West Texas Intermediate (WTI) crude prices are retreating below $33 a barrel</strong> as traders take profits ahead of the Memorial Day holiday. Moreover, global markets are pulling back over rising tensions between the U.S. and China. The COVID-19 pandemic is complicating resolution of the ongoing U.S.-China trade war, news of which has been eclipsed by the devastating impact of the coronavirus.</p>
<p>Economic re-opening is proceeding in stages. As of the time of this writing, Johns Hopkins University reports that the U.S. five-day moving average in new COVID-19 cases is trending up. These data are cyclical, however, and the overall trend does indicate that the U.S. has been flattening the curve of COVID-19 infections. The <a href="https://coronavirus.jhu.edu/map.html" target="_blank" rel="noopener noreferrer">Johns Hopkins Coronavirus Resource Center</a> reports that global cases have risen to 5,128,492, with 333,489 deaths. Confirmed cases in the U.S. rose to 1,577,758, with 94,729 deaths attributed to the disease.</p>
<p>The economic recovery will take time, particularly with unemployment at such staggering levels. Weekly data show an additional 2.44 million people seeking unemployment benefits, following the 2.98 million who filed for benefits last week. There have been 38.9 million unemployment claims over the past nine weeks.</p>
<p><strong>WTI crude futures prices opened at $33.95 a barrel today, a 22.8% increase over last Friday’s open of $27.64 a barrel. </strong>This week is heading for a finish in the black. Just four weeks ago, oil prices were dipping below $10 a barrel, and there were concerns about negative oil prices reappearing. Our weekly price review covers hourly forward prices from Friday, May 15 through Friday, May 22. Three summary charts are followed by the <em>Price Movers This Week</em> briefing for a more thorough review.</p>
<h2>Gasoline Prices</h2>
<p><img class="alignleft wp-image-34630 size-full" src="https://149347854.v2.pressablecdn.com/wp-content/uploads/2020/05/gasoline-prices-e1590160233950.jpg" alt="" width="500" height="233" />Gasoline prices strengthened to <strong>open at $1.045/gallon</strong> <strong>today</strong> on the NYMEX, compared with $0.9275/gallon on May 15. This was a significant recovery of 11.75 cents (12.7%.) March brought a crippling collapse of nearly 87 cents per gallon, but prices gradually crept back up in April. U.S. average retail prices for gasoline increased by 2.7 cents/gallon during the week ended May 18, averaging $1.878/gallon at the national level. Gasoline futures prices started off this week with strength, buoyed by industry expectations of an inventory draw and stronger demand. But official statistics showed an inventory build and weaker-than expected demand. Prices have fallen off today, but they remain in the black for the week. Gasoline futures prices are trading in the range of $0.98/gallon to $1.05/gallon. The latest price is $1.006/gallon.</p>
<p><em>Source: Prices as reported by DTN Instant Market</em></p>
<h2></h2>
<h2>Diesel Prices<br />
<img class="alignleft wp-image-34631 size-full" src="https://149347854.v2.pressablecdn.com/wp-content/uploads/2020/05/diesel-prices-e1590160292532.jpg" alt="" width="500" height="233" /></h2>
<p>Diesel opened on the NYMEX today at $0.9873/gallon, a strong recovery of 8.43 cents, or 9.3%, over last Friday’s open of $0.903/gallon. U.S. average retail prices for diesel continued to decline, falling by 0.8 cents/gallon during the week ended May 18 to average $2.386/gallon. Retail prices for diesel have fallen for 19 consecutive weeks. Diesel futures prices have been up and down this week. Diesel prices currently are stabilizing, and they remain in the black for the week. Currently, diesel is trading in the range of $0.94-$0.99/gallon. The latest price is $0.9635/gallon.</p>
<p><em>Source: Prices as reported by DTN Instant Market</em></p>
<p>&nbsp;</p>
<h2>WTI Crude Prices</h2>
<p><img class="alignleft wp-image-34632 size-full" src="https://149347854.v2.pressablecdn.com/wp-content/uploads/2020/05/crude-prices-e1590160312189.jpg" alt="" width="500" height="236" />WTI crude forward prices opened on the NYMEX today at $33.95 a barrel, compared with $27.64 a barrel last Friday. This was a recovery of $6.31 a barrel (22.8%,) which built upon last week’s gain of $4.29 a barrel. The week ended April 24<sup>,</sup> brought a major collapse of $9.64 a barrel (36.5%.) Prices began to strengthen last week when the 15-week-long streak of growth in oil stockpiles finally was broken by a small stock drawdown. This week brought a more significant drawdown from crude inventories. Futures crude prices are flattening today, but they appear set nonetheless for a finish in the black. WTI prices are trading in the $31.00-$34.00 a barrel range currently. The latest price is $32.61 a barrel.</p>
<p><em>Source: Prices as reported by DTN Instant Market</em></p>
<h2><strong>PRICE MOVERS THIS WEEK: BRIEFING</strong></h2>
<p>Oil prices are trailing down today, yet still are headed for their fourth week of price recovery. Oil-market bulls bid crude prices back above $34.50 a barrel yesterday, roughly twice the price level seen a month ago. Prices received a boost midweek when the Energy Information Administration (EIA) reported that U.S. crude oil stockpiles shrank by 4.982 million barrels (mmbbls) this week. Last week finally ended a 15-week streak of inventory growth that threatened to overwhelm oil storage capability. Since the week ended January 24, crude inventories grew every week until the week ended May 8. For the year to date, approximately 100 mmbbls of crude has flowed into stockpiles. <strong>U.S. demand is trending back up</strong>. Data for the first three weeks of May indicate that gasoline demand recovered by 1.62 million barrels per day (mmbpd), and diesel demand recovered by 0.32 mmbpd. Demand for jet fuel continued to sink.</p>
<p>Today, WTI crude prices are retreating below $33/b. Traders are taking profits before the Memorial Day holiday. Moreover, global markets are pulling back over <strong>rising tensions between the U.S. and China</strong>. China has proposed legislation that would limit political opposition activity in Hong Kong. The COVID-19 pandemic largely eclipsed the ongoing U.S.-China trade war, but its resolution is now being complicated by the severe damage to both economies, accompanied by finger-pointing that has set back steps toward agreement and amity between the two powers.</p>
<p>The American Petroleum Institute (API) released information on Tuesday showing another significant crude inventory build, amounting to 7.58 mmbbls. The API also reported a major build of 4.712 mmbbls of diesel. The API reported a drawdown from gasoline inventories amounting to 1.911 mmbbls. The API’s net inventory build was 10.381 mmbbls. Market analysts had predicted a similar pattern of crude and diesel inventory additions, plus a gasoline drawdown, with a total addition to inventories of 5.359 mmbbls.</p>
<p>Prices rose on Wednesday when the U.S. Energy Information Administration (EIA) official statistics instead reported a crude oil inventory draw. The drawdown from crude stocks was 4.982 mmbbls, coming on the heels of last week’s small draw, which had finally reversed a 15-week trend of growth in stockpiles. However, the EIA also reported product inventory additions of 2.83 mmbbls of gasoline plus 3.831 mmbbls of distillate. <strong>The EIA net result was an inventory build of 1.679 mmbbls. </strong>Although there was a net addition to stockpiles, it was a fraction of what the industry had expected, and it was viewed as bullish news. Crude oil inventories have expanded in 16 of the 19 weeks so far this calendar year, sending a total of 99.53 mmbbls of crude oil into storage.</p>
<p>The EIA reports that crude oil in storage at Cushing rose from 35,501 thousand barrels during the week ended January 3, 2020, to 65,446 thousand barrels during the week ended May 1, 2020, an increase of 29,124 thousand barrels, before finally easing to 62,444 mmbbls during the week ended May 8 and 56,857 mmbbls during the week ended May 15. Some surplus crude is being stored in the National Strategic Petroleum Reserve (SPR.) The U.S. government announced plans to take advantage of low prices and support the oil industry by purchasing up to 11.3 mmbbls of sweet crude and up to 18.7 mmbbls of sour crude for the SPR. This is not necessarily domestic crude. The delivery date is between May 1 and June 30. The EIA reports that SPR additions were made in the weeks ended April 24 (1.150 mmbbls), May 1 (1.716 mmbbls), May 8 (1.933 mmbbls) and May 15 (1.882 mmbbls). Current SPR stocks are 641.648 mmbbls.</p>
<p>U.S. crude production continues to decline. The EIA reported that <strong>U.S. crude production during the week ended May 15 fell to 11.5 mmbpd, down 0.1 mmbpd from 11.6 mmbpd the prior week</strong>. According to the EIA’s weekly data series, U.S. crude production averaged 13.025 mmbpd in February, the highest total ever. Production fell to 12.25 mmbpd during the first four weeks of April and 11.67 mmbpd during the first three weeks of May.</p>
 <div class="g g-61"><div class="g-single a-199"><a class="gofollow" data-track="MTk5LDYxLDEsNjA=" href="http://www.rdm.net" target="_blank"><img src="https://149347854.v2.pressablecdn.com/wp-content/banners/rdm2018-petroleum-leaderboard.jpg" /></a></div></div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://fuelsmarketnews.com/fuels-market-watch-weekly-may-22-2020-edition/&#038;t=FUELS%20MARKET%20WATCH%20WEEKLY%2C%20MAY%2022%2C%202020%20EDITION" class="social-share-link" title="Share &quot;FUELS MARKET WATCH WEEKLY, MAY 22, 2020 EDITION&quot; via Facebook" data-network-name="facebook" data-share-title="FUELS MARKET WATCH WEEKLY, MAY 22, 2020 EDITION" data-share-url="https://fuelsmarketnews.com/fuels-market-watch-weekly-may-22-2020-edition/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=FUELS%20MARKET%20WATCH%20WEEKLY%2C%20MAY%2022%2C%202020%20EDITION%20https://fuelsmarketnews.com/fuels-market-watch-weekly-may-22-2020-edition/" class="social-share-link" title="Share &quot;FUELS MARKET WATCH WEEKLY, MAY 22, 2020 EDITION&quot; via Twitter" data-network-name="twitter" data-share-title="FUELS MARKET WATCH WEEKLY, MAY 22, 2020 EDITION" data-share-url="https://fuelsmarketnews.com/fuels-market-watch-weekly-may-22-2020-edition/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://fuelsmarketnews.com/fuels-market-watch-weekly-may-22-2020-edition/&#038;title=FUELS%20MARKET%20WATCH%20WEEKLY%2C%20MAY%2022%2C%202020%20EDITION" class="social-share-link" title="Share &quot;FUELS MARKET WATCH WEEKLY, MAY 22, 2020 EDITION&quot; via LinkedIn" data-network-name="linkedin" data-share-title="FUELS MARKET WATCH WEEKLY, MAY 22, 2020 EDITION" data-share-url="https://fuelsmarketnews.com/fuels-market-watch-weekly-may-22-2020-edition/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;FUELS MARKET WATCH WEEKLY, MAY 22, 2020 EDITION&quot; via Email" data-network-name="basic_email" data-share-title="FUELS MARKET WATCH WEEKLY, MAY 22, 2020 EDITION" data-share-url="https://fuelsmarketnews.com/fuels-market-watch-weekly-may-22-2020-edition/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;FUELS MARKET WATCH WEEKLY, MAY 22, 2020 EDITION&quot; via Print" data-network-name="basic_print" data-share-title="FUELS MARKET WATCH WEEKLY, MAY 22, 2020 EDITION" data-share-url="https://fuelsmarketnews.com/fuels-market-watch-weekly-may-22-2020-edition/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #000000;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://fuelsmarketnews.com/commercial-fueling-with-a-tech-twist/" rel="prev"><span class="button">Previous</span><span class="title">Fueling with a Silicon Valley Twist</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img src="https://149347854.v2.pressablecdn.com/wp-content/uploads/2017/06/dr-nancy-yamaguchi-2013.jpg" width="133" height="170" alt="Dr. Nancy Yamaguchi" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 alignnone photo" />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://fuelsmarketnews.com/author/dr_nancy_yamaguchi/" rel="author" title="View all posts by Dr. Nancy Yamaguchi">Dr. Nancy Yamaguchi</a></h4>
									<p class="note">Dr. Yamaguchi is President of Trans-Energy Research Associates, a small, computer-oriented firm specializing in advanced analytical techniques in energy issues. She is a Senior Market Analyst and Contributing Editor to FMN Media. Her work focuses on domestic and international energy markets, covering a wide spectrum of supply, demand, trade, and pricing issues.</p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://fuelsmarketnews.com/afton-chemical-announces-acquisition-aditivos-mexicanos-s-de-c-v/" title="Afton Chemical Announces Acquisition of Aditivos Mexicanos, S.A. de C.V." class="post-thumbnail">
				<img src="https://149347854.v2.pressablecdn.com/wp-content/uploads/2015/08/AftonLogo300-440x264.jpg" alt="Afton Chemical Announces Acquisition of Aditivos Mexicanos, S.A. de C.V." /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://fuelsmarketnews.com/afton-chemical-announces-acquisition-aditivos-mexicanos-s-de-c-v/">Afton Chemical Announces Acquisition of Aditivos Mexicanos, S.A. de C.V.</a></h4>
									<p class="date"><span class="updated">December 21, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://fuelsmarketnews.com/market-report-analysis-for-3-29-18-afternoon-edition/" title="Market Report &#038; Analysis for 3/29/2018 Afternoon Edition" class="post-thumbnail">
				<img src="https://149347854.v2.pressablecdn.com/wp-content/uploads/2017/12/Market-Update-10-440x264.jpg" alt="Market Report &#038; Analysis for 3/29/2018 Afternoon Edition" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://fuelsmarketnews.com/market-report-analysis-for-3-29-18-afternoon-edition/">Market Report &#038; Analysis for 3/29/2018 Afternoon Edition</a></h4>
									<p class="date"><span class="updated">March 28, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://fuelsmarketnews.com/growth-energy-applauds-house-biofuels-caucus-letter-to-epa-in-support-of-e15-year-round/" title="Growth Energy Applauds House Biofuels Caucus Letter to EPA in Support of E15 Year-Round" class="post-thumbnail">
				<img src="https://149347854.v2.pressablecdn.com/wp-content/uploads/2017/06/Growth_Energy_logo_537-440x264.jpg" alt="Growth Energy Applauds House Biofuels Caucus Letter to EPA in Support of E15 Year-Round" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://fuelsmarketnews.com/growth-energy-applauds-house-biofuels-caucus-letter-to-epa-in-support-of-e15-year-round/">Growth Energy Applauds House Biofuels Caucus Letter to EPA in Support of E15 Year-Round</a></h4>
									<p class="date"><span class="updated">May 22, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://fuelsmarketnews.com/sept-14-2017-wti-crude-nears-50b-level-strong-demand-restrained-output/" title="Sept. 14, 2017: WTI Crude Nears $50/b Level on Strong Demand, Restrained Output" class="post-thumbnail">
				<img src="https://149347854.v2.pressablecdn.com/wp-content/uploads/2017/06/Daily-Analysis-Dr-Yamaguchi-440x264.png" alt="Sept. 14, 2017: WTI Crude Nears $50/b Level on Strong Demand, Restrained Output" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://fuelsmarketnews.com/sept-14-2017-wti-crude-nears-50b-level-strong-demand-restrained-output/">Sept. 14, 2017: WTI Crude Nears $50/b Level on Strong Demand, Restrained Output</a></h4>
									<p class="date"><span class="updated">September 14, 2017</span></p>
								</div>
																							</div>
						</div>
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle">Search&#8230;</h4><form role="search" method="get" class="search-form" action="https://fuelsmarketnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="ajdg_grpwidgets-3" class="et_pb_widget ajdg_grpwidgets"><h4 class="widgettitle"> </h4><div class="g g-2"><div class="g-single a-313"><a href="http://www.sokolisgroup.com" target="_blank"><img src="https://149347854.v2.pressablecdn.com/wp-content/banners/sokolisbigbox-2.png" /></a></div></div></div> <!-- end .et_pb_widget --><div id="ajdg_grpwidgets-68" class="et_pb_widget ajdg_grpwidgets"><h4 class="widgettitle"> </h4><div class="g g-8"><div class="g-single a-301"><a class="gofollow" data-track="MzAxLDgsMSw2MA==" href="https://www.vehiclewashsolutions.com/?utm_source=fmn&utm_medium=website&utm_campaign=banner&utm_term=vehiclewashsystems&utm_content=vws" target="_blank"><img src="https://149347854.v2.pressablecdn.com/wp-content/banners/pdq_fmn-web1_300x250_march2019.gif" /></a></div></div></div> <!-- end .et_pb_widget --><div id="ajdg_grpwidgets-5" class="et_pb_widget ajdg_grpwidgets"><h4 class="widgettitle"> </h4><div class="g g-6"><div class="g-single a-166"><a class="gofollow" data-track="MTY2LDYsMSw2MA==" href="http://www.mcchemical.com" target="_blank"><img src="https://149347854.v2.pressablecdn.com/wp-content/banners/mcc_fmn-small-box1.jpg" /></a></div></div></div> <!-- end .et_pb_widget --><div id="ajdg_grpwidgets-6" class="et_pb_widget ajdg_grpwidgets"><h4 class="widgettitle"> </h4><div class="g g-3"><div class="g-single a-254"><a class="gofollow" data-track="MjU0LDMsMSw2MA==" href="http://www.sourcena.com/?utm_source=fmn-fm&utm_medium=newsletter&utm_campaign=SingleSource&utm_term=Expertise&utm_content=banner" target="_blank"><img src="https://149347854.v2.pressablecdn.com/wp-content/banners/source_fmn_fuelmarketer_newsletter_300x250_march2020.jpg" /></a></div></div></div> <!-- end .et_pb_widget --><div id="ajdg_grpwidgets-7" class="et_pb_widget ajdg_grpwidgets"><h4 class="widgettitle"> </h4><div class="g g-4"><div class="g-single a-272"><a class="gofollow" data-track="MjcyLDQsMSw2MA==" href="https://www.opwglobal.com/opwclean14/?utm_source=fmn&utm_medium=newsletter&utm_campaign=banner&utm_term=fuels&utm_content=14series" target="_blank"><img src="https://149347854.v2.pressablecdn.com/wp-content/banners/opw_retailfueling_fuelsmarketnews_newsletter_300x250_april2019.jpg" /></a></div></div></div> <!-- end .et_pb_widget --><div id="ajdg_grpwidgets-8" class="et_pb_widget ajdg_grpwidgets"><h4 class="widgettitle"> </h4><div class="g g-7"><div class="g-single a-201"><a class="gofollow" data-track="MjAxLDcsMSw2MA==" href="http://www.biobor.com"><img src="https://149347854.v2.pressablecdn.com/wp-content/banners/biobor-300-x-701.jpg" /></a></div></div></div> <!-- end .et_pb_widget --><div id="ajdg_grpwidgets-9" class="et_pb_widget ajdg_grpwidgets"><h4 class="widgettitle"> </h4><div class="g g-5"><div class="g-single a-295"><a class="gofollow" data-track="Mjk1LDUsMSw2MA==" href="https://issuu.com/fuelmarketernews" target="_blank"><img src="https://149347854.v2.pressablecdn.com/wp-content/banners/fmn-magazine-bigbox-2.jpg" /></a></div></div></div> <!-- end .et_pb_widget --><div id="ajdg_grpwidgets-52" class="et_pb_widget ajdg_grpwidgets"><h4 class="widgettitle"> </h4><div class="g g-64"><div class="g-single a-186"><a class="gofollow" data-track="MTg2LDY0LDEsNjA=" href="https://flexfuelforward.com/" target="_blank"><img src="https://149347854.v2.pressablecdn.com/wp-content/banners/ace-00218_ff_comfortzone_300x250_final.gif" /></a></div></div></div> <!-- end .et_pb_widget --><div id="ajdg_grpwidgets-53" class="et_pb_widget ajdg_grpwidgets"><h4 class="widgettitle"> </h4><div class="g g-65"><div class="g-single a-282"><a class="gofollow" data-track="MjgyLDY1LDEsNjA=" href="http://petroclear.com/?utm_source=fmn&utm_medium=website&utm_campaign=banner" target="_blank"><img src="https://149347854.v2.pressablecdn.com/wp-content/banners/petroclear_fmn-web_300x250.gif" /></a></div></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_4">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle">Fuels Market News</h4>			<div class="textwidget"><p>NACS, the association that advances convenience and fuel retailing, is the publisher of Fuels Market News, which provides fuels industry news and information that readers need to plan, execute and settle over $1.5 trillion in fuel transactions in the U.S. each year. From the fuel marketer to the retail fuel seller, we have the news the downstream fuels industry needs.</p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-5" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><h4 class="widget-title widgettitle">OUR MAILING ADDRESS:</h4>
<div class="textwidget">
<p>NACS</p>
<p>1600 Duke Street<br />
Alexandria, VA 22314</p>
<p>703-684-3600 (Main Phone)</p>
<p><a href="https://www.convenience.org/">www.convenience.org</a></p>
</div>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="nav_menu-3" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle"> </h4><div class="menu-footer-legal-notice-menu-container"><ul id="menu-footer-legal-notice-menu" class="menu"><li id="menu-item-23756" class="advertise-cta menu-item menu-item-type-post_type menu-item-object-page menu-item-23756"><a href="https://fuelsmarketnews.com/advertise/">ADVERTISE WITH US TODAY</a></li>
<li id="menu-item-19804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19804"><a href="https://fuelsmarketnews.com/legal-notices/">Legal Notices &#038; Contact Info</a></li>
<li id="menu-item-19834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19834"><a>Fuels Market News Information</a>
<ul class="sub-menu">
	<li id="menu-item-19835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19835"><a href="https://fuelsmarketnews.com/about-fuels-market-news/">About Fuels Market News</a></li>
	<li id="menu-item-21222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21222"><a href="https://fuelsmarketnews.com/fuel-industry-authors/">Fuels Market News Columnists</a></li>
	<li id="menu-item-21414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21414"><a href="https://fuelsmarketnews.com/aliances/">Fuels Market News Alliances</a></li>
</ul>
</li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column odd column-3">
					<div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><h3><strong>Click below to subscribe today!
</strong></h3> <a href="https://list.robly.com/subscribe?a=d14daf6bc095b3f396b8f02ba6f105a2">
<img class="" src="https://149347854.v2.pressablecdn.com/wp-content/uploads/2019/11/Subscribe-Marketer-2.jpg" width="301" height="81" border="0" />
</a>
<a href="https://list.robly.com/subscribe?a=5889a50a686be314b8dc1e0283162208">
<img class="" src="https://149347854.v2.pressablecdn.com/wp-content/uploads/2019/11/Subscribe-Retailer-2.jpg" width="301" height="81" border="0" />
</a>
<a href="https://list.robly.com/subscribe?a=9f1263a35b4de3306ea4e7ab83e54bfc">
<img class="" src="https://149347854.v2.pressablecdn.com/wp-content/uploads/2019/11/Subscribe-Comm-2.jpg" width="301" height="82" border="0" /></a></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="media_image-3" class="et_pb_widget widget_media_image"><h4 class="widgettitle">Check Out Our DigiPrint Edition Today!</h4><a href="https://issuu.com/fuelmarketernews"><img width="232" height="300" src="https://149347854.v2.pressablecdn.com/wp-content/uploads/2020/04/Cover-for-email-mailout-232x300.png" class="image wp-image-34251  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" title="Check Out Our DigiPrint Edition Today!" srcset="https://149347854.v2.pressablecdn.com/wp-content/uploads/2020/04/Cover-for-email-mailout-232x300.png 232w , https://149347854.v2.pressablecdn.com/wp-content/uploads/2020/04/Cover-for-email-mailout-791x1024.png 791w , https://149347854.v2.pressablecdn.com/wp-content/uploads/2020/04/Cover-for-email-mailout-768x994.png 768w , https://149347854.v2.pressablecdn.com/wp-content/uploads/2020/04/Cover-for-email-mailout-400x516.png 400w , https://149347854.v2.pressablecdn.com/wp-content/uploads/2020/04/Cover-for-email-mailout.png 800w " sizes="(max-width: 232px) 100vw, 232px" /></a></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/FuelsMarketNews/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/FuelsMarketNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																																																																																																	<li class="et-extra-social-icon linkedin">
								<a href="https://www.linkedin.com/company-beta/15145175/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-linkedin"></a>
							</li>
																																																																																																																																																																																																																																																																																																	</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://149347854.v2.pressablecdn.com/wp-content/themes/Extra/includes/builder/frontend-builder/build/frontend-builder-global-functions.js?ver=4.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/fuelsmarketnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149347854.v2.pressablecdn.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/fuelsmarketnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149347854.v2.pressablecdn.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://149347854.v2.pressablecdn.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://149347854.v2.pressablecdn.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://149347854.v2.pressablecdn.com/wp-content/themes/Extra/includes/builder/scripts/ext/salvattore.min.js?ver=4.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/fuelsmarketnews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/fuelsmarketnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"b61ed13d5c","timeline_nonce":"0cc329b39c","blog_feed_nonce":"57809ae71e","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149347854.v2.pressablecdn.com/wp-content/themes/Extra/scripts/scripts.js?ver=4.4.4'></script>
<script type='text/javascript' src='https://149347854.v2.pressablecdn.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://149347854.v2.pressablecdn.com/wp-content/themes/Extra/scripts/ext/jquery.raty.js?ver=4.4.4'></script>
<script type='text/javascript' src='https://149347854.v2.pressablecdn.com/wp-content/themes/Extra/includes/builder/scripts/ext/jquery.fitvids.js?ver=4.4.4'></script>
<script type='text/javascript' src='https://149347854.v2.pressablecdn.com/wp-content/themes/Extra/includes/builder/scripts/ext/waypoints.min.js?ver=4.4.4'></script>
<script type='text/javascript' src='https://149347854.v2.pressablecdn.com/wp-content/themes/Extra/includes/builder/scripts/ext/jquery.magnific-popup.js?ver=4.4.4'></script>
<script type='text/javascript' src='https://149347854.v2.pressablecdn.com/wp-content/themes/Extra/includes/builder/scripts/ext/jquery.mobile.custom.min.js?ver=4.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/fuelsmarketnews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/fuelsmarketnews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/fuelsmarketnews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"15f0d7bd74","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"be7da58a04","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"34629","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://149347854.v2.pressablecdn.com/wp-content/themes/Extra/includes/builder/frontend-builder/build/frontend-builder-scripts.js?ver=4.4.4'></script>
<script type='text/javascript' src='https://149347854.v2.pressablecdn.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.4.4'></script>
<script type='text/javascript' src='https://149347854.v2.pressablecdn.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5cdae8214ab2830439c2e127' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  <!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-49').gslider({groupid:49,speed:6000,repeat_impressions:'N'});
}});
</script>
<!-- /AdRotate JS -->

</body>
</html>
